openshot segfaults

Bug #990550 reported by Conrad Steenberg
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
openshot (Ubuntu)
Undecided
Unassigned

Bug Description

$ openshot

------------------------- ERROR 1 ------------------------------
Failed to import 'from openshot import main'
Error Message: cannot import name main
----------------------------------------------------------------
--------------------------------
   OpenShot (version 1.4.0)
--------------------------------
Process no longer exists: 25090. Creating new pid lock file.
Segmentation fault (core dumped)

ProblemType: Bug
DistroRelease: Ubuntu 12.04
Package: openshot 1.4.0-1ubuntu1
ProcVersionSignature: Ubuntu 3.2.0-23.36-generic 3.2.14
Uname: Linux 3.2.0-23-generic x86_64
NonfreeKernelModules: nvidia
ApportVersion: 2.0.1-0ubuntu6
Architecture: amd64
Date: Fri Apr 27 21:36:55 2012
InstallationMedia: Ubuntu 11.04 "Natty Narwhal" - Alpha amd64+mac (20110318)
PackageArchitecture: all
ProcEnviron:
 TERM=xterm
 PATH=(custom, no user)
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: openshot
UpgradeStatus: Upgraded to precise on 2011-10-10 (200 days ago)

Revision history for this message
Conrad Steenberg (conrad-steenberg) wrote :
Revision history for this message
Olivier Girard (eolinwen) wrote :

Hi,
You should update your version of Openshot ot the last 1.4.2
See here : https://answers.launchpad.net/openshot/+faq/1850

If you have already this issue, You should try to update your version of MLT. See here how to do that too : https://answers.launchpad.net/openshot/+faq/1861
Good luck.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers