"replace clip" does not work if the new clip has the same filename but is in a different directory

Bug #922207 reported by Alistair Buxton on 2012-01-26
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
OpenShot Video Editor
Low
Unassigned
openshot (Ubuntu)
Undecided
Unassigned

Bug Description

Suppose you have a jpeg image with the titles for your project. You might call it:

~/Project/Season1/titles.jpg

For season 2 you make a new title:

~/Project/Season2/titles.jpg

So, to reproduce this bug:

1. Make new project.
2. Import ~/Project/Season1/titles.jpg and drop it on the timeline.
3. Right click it on the timeline and chose "replace".
4. Select ~/Project/Season2/titles.jpg to replace it.

The image is NOT replaced - the old image remains instead.

ProblemType: Bug
DistroRelease: Ubuntu 11.10
Package: openshot 1.4.0-1
ProcVersionSignature: Ubuntu 3.0.0-14.23-generic 3.0.9
Uname: Linux 3.0.0-14-generic x86_64
NonfreeKernelModules: nvidia
ApportVersion: 1.23-0ubuntu4
Architecture: amd64
Date: Thu Jan 26 17:13:25 2012
InstallationMedia: Ubuntu 11.10 "Oneiric Ocelot" - Beta amd64 (20110921.2)
PackageArchitecture: all
SourcePackage: openshot
UpgradeStatus: Upgraded to oneiric on 2011-10-09 (108 days ago)

Alistair Buxton (a-j-buxton) wrote :
moimael (moimael) on 2012-02-14
Changed in openshot:
status: New → Confirmed
importance: Undecided → Low
milestone: none → 1.5.0
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers