Sync openshot 1.2.1-1 (universe) from Debian unstable (main)

Bug #644667 reported by Jonathan Thomas on 2010-09-21
12
This bug affects 1 person
Affects Status Importance Assigned to Milestone
openshot (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: openshot

Please sync openshot 1.2.1-1 (universe) from Debian unstable (main).

I am the author of this package, and this new version fixes many segmentation faults that exist with openshot (1.1.3-1) on maverick. Myself, along with 2 others have extensively tested the new version on maverick, and it works much better and more stable that the current version. This is a Python application, and there are no packages which depend on the openshot package, and thus there should be very little risk in syncing this package.

We do not have a CHANGES file, but here is the a link to our LaunchPad milestones, which document all the "changes":
https://launchpad.net/openshot/+milestone/1.2.0
https://launchpad.net/openshot/+milestone/1.2.1

Debian Changelog entries since current maverick version 1.1.3-1:

openshot (1.2.1-1) unstable; urgency=low

   * New upstream release to fix some critical bugs with 1.2.0
 -- Jonathan Thomas <email address hidden> Sun, 19 Sept 2010 21:00:00 +0100

openshot (1.2.0-1) unstable; urgency=low

   * New upstream release
   * Bumped standards version to 3.9.1, no changes required
 -- Jonathan Thomas <email address hidden> Sun, 19 Sept 2010 20:00:00 +0100

Benjamin Drung (bdrung) wrote :

subscribing ubuntu-release

Jonathan Riddell (jr) wrote :

why subscribe ubuntu-archive without confirming the bug?

Jonathan Riddell (jr) wrote :

unsubscribed ubuntu-archive, please resubscribe when confirmed

StefanPotyra (sistpoty) wrote :

FFe ACK, please go ahead.

Changed in openshot (Ubuntu):
status: New → Confirmed
Benjamin Drung (bdrung) wrote :

sponsor ACK, now subscribing ubuntu-release :)

Colin Watson (cjwatson) wrote :

[Updating] openshot (1.1.3-1 [Ubuntu] < 1.2.1-1 [Debian])
 * Trying to add openshot...
2010-09-22 16:13:54 INFO - <openshot_1.2.1-1.dsc: downloading from http://ftp.debian.org/debian/>
2010-09-22 16:13:54 INFO - <openshot_1.2.1.orig.tar.gz: downloading from http://ftp.debian.org/debian/>
2010-09-22 16:14:03 INFO - <openshot_1.2.1-1.debian.tar.gz: downloading from http://ftp.debian.org/debian/>
I: openshot [universe] -> openshot_1.1.3-1 [universe].
I: openshot [universe] -> openshot-doc_1.1.3-1 [universe].

Changed in openshot (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers