package upgrade required to openshot 2.5.1

Bug #1874018 reported by Maurice Butler on 2020-04-21
16
This bug affects 2 people
Affects Status Importance Assigned to Milestone
openshot-qt (Debian)
New
Unknown
openshot-qt (Ubuntu)
Undecided
Unassigned

Bug Description

Unbuntu 19.10 is currently packaged with openshot ver 2.4.3 which has a number of bugs. These have been addressed in openshot 2.5.1.

Hans Joachim Desserud (hjd) wrote :

Thanks for reporting.

Note that openshot is part of the openshot-qt source package on newer releases. I also found a corresponding bug report in Debian and have attached a bug watch.

affects: openshot (Ubuntu) → openshot-qt (Ubuntu)
tags: added: upgrade-software-version
Changed in openshot-qt (Debian):
status: Unknown → New
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in openshot-qt (Ubuntu):
status: New → Confirmed
Hans Joachim Desserud (hjd) wrote :

 https://bugs.launchpad.net/ubuntu/+source/openshot-qt/2.5.1+dfsg1-1 has been synced from Debian to Groovy-proposed. Will hopefully make it into the release in short time.

Changed in openshot-qt (Ubuntu):
status: Confirmed → Fix Committed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.