Sync openrazer 2.8.0+dfsg-1 (universe) from Debian unstable (main)

Bug #1895674 reported by AsciiWolf on 2020-09-15
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
One Hundred Papercuts
Undecided
Unassigned
openrazer (Ubuntu)
Undecided
Unassigned

Bug Description

Please sync openrazer 2.8.0+dfsg-1 (universe) from Debian unstable (main).

Changelog entries since current focal/groovy version 2.5.0+dfsg-1ubuntu2:

openrazer (2.8.0+dfsg-1) unstable; urgency=medium

  * New upstream release.
  * Bump Standards-Version: 4.5.0 (no changes needed).

 -- Dylan Aïssi <email address hidden> Mon, 04 May 2020 07:58:47 +0200

openrazer (2.7.0+dfsg-1) unstable; urgency=medium

  * New upstream release.
  * Bump Standards-Version: 4.4.1 (no changes needed).
  * Swicth to debhelper-compat.

 -- Dylan Aïssi <email address hidden> Wed, 15 Jan 2020 07:36:52 +0100

openrazer (2.6.0+dfsg-1) unstable; urgency=medium

  * New upstream release.
  * Bump debhelper compat to 12.
  * Remove useless Dep for openrazer-daemon: xdotool.

 -- Dylan Aïssi <email address hidden> Thu, 01 Aug 2019 07:48:53 +0200

openrazer (2.5.0+dfsg-2) unstable; urgency=medium

  * Bump Standards-Version: 4.4.0 (no changes needed).
  * Buster is released, so upload to unstable again.

 -- Dylan Aïssi <email address hidden> Thu, 11 Jul 2019 17:30:26 +0200

AsciiWolf (asciiwolf) wrote :

By the way, it would be great to update the openrazer version not only in current Ubuntu release, but also in Focal. Since that is the LTS release used by most regular users and newer openrazer brings support for many new Razor hardware devices, for example the current generation of DeathAdder Essential/Elite mice.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers