Writer crashes if you insert a picture

Bug #68415 reported by Niels on 2006-10-26
6
Affects Status Importance Assigned to Milestone
openoffice.org (Ubuntu)
Undecided
Matthias Klose

Bug Description

Binary package hint: openoffice.org

If you insert a picture in OO.o Writer 2.0.4-2 (EDGY) it crashes after a little while (i.e.2-3mins, sometimes even longer, but it crashes definitely). This Bug has been already reported on German Users Debian Mailing List and the maintainer suggested that a fix will be available in the debain etch repos shortly; maybe today or tomorrow.
It really impairs working with OO.o, as that function is quite neccessary.

To reproduce: Open a Document in Writer and insert a picture, no matter which Format, and after a while OO.o crashes.

Screenshot made after a crash.
http://img160.imageshack.us/my.php?image=crashql2.jpg

Matthias Klose (doko) wrote :
Changed in openoffice.org:
assignee: nobody → doko
status: Unconfirmed → Needs Info
Tom (tompossin-gmail) wrote :

I have seen the same thing in Feisty(Kubuntu) with Writer 2.2

To reproduce:
1. Insert picture
2. Add caption
3. move, right click, just about anything, if it has not already crashed, it will.

Matthias Klose (doko) wrote :

closing; unable to reproduce with 2.2.0-0ubuntu2

Changed in openoffice.org:
status: Needs Info → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers