copy/paste cut/paste do not work

Bug #629280 reported by las on 2010-09-03

This bug report was converted into a question: question #146799: copy/paste cut/paste do not work.

6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
openoffice.org (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: openoffice.org

copy/paste cut/paste do not work when I go to paste special i get the attached screen shot

ProblemType: Bug
DistroRelease: Ubuntu 10.10
Package: openoffice.org-calc 1:3.2.1-6ubuntu1
ProcVersionSignature: Ubuntu 2.6.35-19.28-generic 2.6.35.3
Uname: Linux 2.6.35-19-generic i686
NonfreeKernelModules: nvidia
Architecture: i386
Date: Fri Sep 3 11:40:18 2010
InstallationMedia: Ubuntu 10.04 "Lucid Lynx" - Alpha i386 (20100215)
ProcEnviron:
 LANGUAGE=en_GB:en
 LANG=en_US.utf8
 SHELL=/bin/bash
SourcePackage: openoffice.org

las (bandara-ls) wrote :

las, thank you for taking the time to report this issue and helping to make Ubuntu better. Examining the information you have given us, this does not appear to be a bug report so we are closing it and converting it to a question in the support tracker. We appreciate the difficulties you are facing, but it would make more sense to raise problems you are having in the support tracker at https://answers.launchpad.net/ubuntu if you are uncertain if they are bugs. For help on reporting bugs, see https://help.ubuntu.com/community/ReportingBugs . Your supposed to see the the window presented in the attached screenshot.

Changed in openoffice.org (Ubuntu):
status: New → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Related questions