[kubuntu] Weblog has no configuration

Bug #587256 reported by seasoned_geek on 2010-05-29
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
openoffice.org (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: openoffice.org

64-bit AMD Lucid (10.04) clean install. Tools->Options->Internet->Weblog shows blank screen. No method what-so-ever to configure a Weblog entry. Tools->Extension Manager->Weblog->Options shows same empty screen.

This bug seems to resurface every few OO releases.

roland@lgkl-destop:~$ lsb_release -rd
Description: Ubuntu 10.04 LTS
Release: 10.04
---
Architecture: amd64
DistroRelease: Ubuntu 10.04
InstallationMedia: Kubuntu 10.04 LTS "Lucid Lynx" - Release amd64 (20100427)
Package: openoffice.org-core 1:3.2.0-7ubuntu4
PackageArchitecture: amd64
ProcEnviron:
 LANGUAGE=
 PATH=(custom, user)
 LANG=en_US.UTF-8
 SHELL=/bin/bash
ProcVersionSignature: Ubuntu 2.6.32-22.33-generic 2.6.32.11+drm33.2
Tags: lucid
Uname: Linux 2.6.32-22-generic x86_64
UserGroups: adm admin cdrom dialout lpadmin plugdev sambashare

Chris Cheney (ccheney) wrote :

[This is an automatic notification.]

Thank you for taking the time to report this bug and helping to make Ubuntu better. Please execute the following command, as it will automatically gather debugging information, in a terminal:

  apport-collect -p openoffice.org-core 587256

This will help us to find and resolve the problem. Bear in mind that you may need to install the python-launchpadlib package from the universe repository. Additionally, when prompted to give apport-collect permissions for Launchpad you will need to give it at least the ability to "Change Non-Private" data as it will be adding information to your bug report. Thanks in advance!

When reporting bugs in the future please use apport, either via the appropriate application's "Help -> Report a Problem" menu or using 'ubuntu-bug' and the name of the package affected. You can learn more about this functionality at https://wiki.ubuntu.com/ReportingBugs.

  ubuntu-bug openoffice.org-core

Please do not set bugs back to 'New' after adding this information.

Changed in openoffice.org (Ubuntu):
status: New → Incomplete

apport information

tags: added: apport-collected
description: updated

roland@lgkl-destop:~$ apport-collect -p openoffice.org-core 587256
The authorization page:
   (https://edge.launchpad.net/+authorize-
token?oauth_token=F32f6hmHpMmq3H1cfSbG&allow_permission=WRITE_PRIVATE)
should be opening in your browser. After you have authorized
this program to access Launchpad on your behalf you should come
back here and press <Enter> to finish the authentication process.

QInotifyFileSystemWatcherEngine::addPaths: inotify_add_watch failed: No such
file or directory
QFileSystemWatcher: failed to add paths: /home/roland/.config/ibus/bus
Bus::open: Can not get ibus-daemon's address.
IBusInputContext::createInputContext: no connection to ibus-daemon
roland@lgkl-destop:~$
roland@lgkl-destop:~$

On Saturday, May 29, 2010 05:40:32 pm you wrote:
> [This is an automatic notification.]
>
> Thank you for taking the time to report this bug and helping to make
> Ubuntu better. Please execute the following command, as it will
> automatically gather debugging information, in a terminal:
>
> apport-collect -p openoffice.org-core 587256
>
> This will help us to find and resolve the problem. Bear in mind that you
> may need to install the python-launchpadlib package from the universe
> repository. Additionally, when prompted to give apport-collect
> permissions for Launchpad you will need to give it at least the ability
> to "Change Non-Private" data as it will be adding information to your
> bug report. Thanks in advance!
>
> When reporting bugs in the future please use apport, either via the
> appropriate application's "Help -> Report a Problem" menu or using
> 'ubuntu-bug' and the name of the package affected. You can learn more
> about this functionality at https://wiki.ubuntu.com/ReportingBugs.
>
> ubuntu-bug openoffice.org-core
>
> Please do not set bugs back to 'New' after adding this information.
>
>
> ** Changed in: openoffice.org (Ubuntu)
> Status: New => Incomplete

--
Roland Hughes, President
Logikal Solutions
(630)-205-1593
http://www.logikalsolutions.com
http://www.theminimumyouneedtoknow.com
http://www.infiniteexposure.net

Do you have the openoffice.org-java-common package installed? If not then install it and see if that fixes the problem.

Changed in openoffice.org (Ubuntu):
status: Incomplete → New
status: New → Incomplete

Yes, I have that installed. You had me install that to fix the installation
problem.

Do you not have a 64-bit system to test on/with?

On Saturday, May 29, 2010 09:21:12 pm you wrote:
> Do you have the openoffice.org-java-common package installed? If not
> then install it and see if that fixes the problem.
>
> ** Changed in: openoffice.org (Ubuntu)
> Status: Incomplete => New
>
> ** Changed in: openoffice.org (Ubuntu)
> Status: New => Incomplete

--
Roland Hughes, President
Logikal Solutions
(630)-205-1593
http://www.logikalsolutions.com
http://www.theminimumyouneedtoknow.com
http://www.infiniteexposure.net

Roman,

This appears that it might be related to KDE integration as it does show up properly for me when using the gnome integration.

Chris

Changed in openoffice.org (Ubuntu):
status: Incomplete → New
assignee: nobody → Roman Shtylman (shtylman)
status: New → Incomplete
summary: - Weblog has no configuration
+ [kubuntu] Weblog has no configuration
Changed in openoffice.org (Ubuntu):
assignee: Roman Shtylman (shtylman) → nobody
Launchpad Janitor (janitor) wrote :

[Expired for openoffice.org (Ubuntu) because there has been no activity for 60 days.]

Changed in openoffice.org (Ubuntu):
status: Incomplete → Expired

seasoned_geek, marking back to New as Chris Cheney did not ask any questions of you when he marked this Incomplete.

Changed in openoffice.org (Ubuntu):
status: Expired → New

Due to the grub bug and the fact _every_ update for KUbuntu busted something else with OO, I've moved to OpenSuSE 11.4 and LibreOffice. Everything works as it should over there.

Changed in openoffice.org (Ubuntu):
status: New → Won't Fix

[This is an automated message.]
There are no new official OpenOffice.org releases in Ubuntu packaging anymore => Won't Fix

If the problem persists, please mark this bug as "also affects project Libreoffice" or "also affects distribution Libreoffice (Ubuntu)" if that has not happened already.

Please leave references to upstream OpenOffice.org bugs in place to allow cross pollination.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers