ooo crashes when I try to open extension manager

Bug #514704 reported by Christian Hartmann on 2010-01-30
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
openoffice.org (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: openoffice.org

using 000 3.1 on Ubuntu 9.1
I can not see or use the extension manager because Open office crashes every time I try to open extension manager

Tried to reinstall completely, the problem remains and it even tries to open to recover the file open during the last crash
I am new to Ubuntu

ProblemType: Bug
Architecture: i386
CheckboxSubmission: d4fb0fab941bf35a79906043de699079
CheckboxSystem: e704f33cc0866ff0f0256a33de39ea1c
Date: Sat Jan 30 14:27:36 2010
DistroRelease: Ubuntu 9.10
InstallationMedia: Ubuntu 9.10 "Karmic Koala" - Release i386 (20091028.5)
Package: openoffice.org-core 1:3.1.1-5ubuntu1
ProcEnviron:
 PATH=(custom, no user)
 LANG=C
 SHELL=/bin/bash
ProcVersionSignature: Ubuntu 2.6.31-17.54-generic
SourcePackage: openoffice.org
Uname: Linux 2.6.31-17-generic i686

well, I found out how to uninstall completely in Ubuntu and I canceled
the remained directory openoffice.org by hand.
Than I reinstalled OO for UBUNTU
works fine now!

_Christian Hartmann_, via Mauro Macchi 35, I – 20124 Milano, +39 348 4908985

Christian Hartmann wrote:
> ** Attachment added: "Dependencies.txt"
> http://launchpadlibrarian.net/38554398/Dependencies.txt
>
> ** Attachment added: "XsessionErrors.txt"
> http://launchpadlibrarian.net/38554399/XsessionErrors.txt
>
>

Bryan Quigley (bryanquigley) wrote :

Welcome to Ubuntu, and thank you for taking the time to report this bug. This bug looks very similar to another that was fixed and you are also reporting it as fixed, so I will mark it as such. Please feel free to reopen if it happens again.

Changed in openoffice.org (Ubuntu):
status: New → Fix Released

yes persanally the problem was resolved by a complete uninstall of OOO
reinstalling another version
but I think with the version of OOO installed by default with Ubuntu the
problem still exists

_Christian Hartmann_, via Mauro Macchi 35, I – 20124 Milano, +39 348 4908985

On 25/03/2010 8.19, Bryan Quigley wrote:
> Welcome to Ubuntu, and thank you for taking the time to report this bug.
> This bug looks very similar to another that was fixed and you are also
> reporting it as fixed, so I will mark it as such. Please feel free to
> reopen if it happens again.
>
> ** Changed in: openoffice.org (Ubuntu)
> Status: New => Fix Released
>
>

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers