Comment 17 for bug 449255

>KeenEars
Compiling cups -1.4.2.deb (1.4.1 too) from sources not helped in Ubuntu 9.10. But install cups-1.3.11 (configure/make/make install) eliminated the problem.