Slide Pane thumbnail with broken images causes crash

Bug #42518 reported by Philip Cain
10
Affects Status Importance Assigned to Milestone
openoffice.org (Ubuntu)
Medium
Matthias Klose

Bug Description

While viewing this ODP presentation: http://wwwrsphysse.anu.edu.au/~jjl111/talk.odp, the application will crash when the thumbnail for slide 15 (in the Slide Pane) is drawn on the screen.

Slide 15 contains three apparently broken PNG images.

If you run the Slide Show (Presentation Mode) first, and view slide 15, then exit Slide Show mode, the thumbnail for slide 15 no longer crashes the application.

Revision history for this message
Philip Cain (philipacamaniac) wrote : ODP presentation with broken images

I've attached the presentation in question in case the www link provided from the support request goes dead.

Revision history for this message
Aitor Carrera Hernández (aitor-carrera) wrote :

I have the problem because relative route links and I manualy edit content.xml, fixing the routes, dont work.

Revision history for this message
Matthias Klose (doko) wrote :

fixed in 2.0.4-0ubuntu2 in edgy

Changed in openoffice.org:
assignee: nobody → doko
status: Unconfirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Related questions