Calc: 'Add Note' text missing in context menu

Bug #38075 reported by Henrik Nilsen Omma on 2006-04-04
12
Affects Status Importance Assigned to Milestone
openoffice.org (Ubuntu)
Medium
Matthias Klose

Bug Description

Right-clicking on a cell brings up the context menu, where the last option is to add a note. However, there is only an icon and no text in the menu. I guess it should say 'Add Note'.

Also when you have created a note, you get the option 'Show Note' in the context menu, but it no longer has the note icon that was there before creation. When you select 'show note' you realise that this is because a checkmark appears next to it. A better solution IMO would be to always have the yellow note icon in place, and make the options 'Show Note' and 'Hide Note'

Mantas Kriaučiūnas (mantas) wrote :

I can't confirm your bug - when I press right mouse click on a cell I get context menu, where the last entry is text "Insert Note". (I use OOo 2.0.2 with Lithuanian language pack - l10n-lt, so, this is another bug as "Insert Note" is untranslated into Lithuanian language).
As about second part of this bug ('Show note'/'Hide note'), it seems this is upstream bug and you should report it to OpenOffice.org issuezilla:
http://qa.openoffice.org/issue_handling/pre_submission.html

Matthias Klose (doko) wrote :

confirmed the second part, the first part is unreproducible for me

Changed in openoffice.org:
assignee: nobody → doko
status: Unconfirmed → Confirmed
Henrik Nilsen Omma (henrik) wrote :

In v 2.1 in Feisty I now see the text Insert Note.

The second part is just a minor feature request and could be considered a question of taste. Closing as fixed.

Changed in openoffice.org:
status: Confirmed → Fix Released
alberto (mc89) wrote :

the attachment should make clear my problem!
text on menu bar is missed!
when I click on menu bar text in a while is seen then it suddenly desappears
the same issue with all open office suite!!
can anybody help me!
thank you very much

Chris Cheney (ccheney) wrote :

alberto,

Your bug is different than what this bug report is about, your bug is caused by using the nvidia video driver.

Chris

alberto (mc89) wrote :

chris
I thank you but please what have I to do ?
I don't know deeply linux I'm sorry but I'd like to
Give me some advice!
ciao!

Chris Cheney (ccheney) wrote :

Alberto,

Use the 'nv' xorg driver instead of the 'nvidia' binary only driver. Or if you can upgrade to the newest version of the nvidia driver that your video card supports which might also resolve the problem.

Chris

alberto (mc89) wrote :

Dear Chris you're right!
my video card is Asus and therefore the issue is surely video card drivers
I made a lot of attempts and at end now all perfectly works !
look at the attachment!
menu bar works whether video effects are setted on "no effect" not on "normal " as before when it did not work!
forgive me for my english!
can I hope you will help me again if I will need ?
ciao from riofreddo near Rome (italy)

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.