Non-breakable space shortcut wrong in documentation

Bug #348966 reported by Tormod Volden on 2009-03-26
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
OpenOffice
Invalid
Undecided
Unassigned
openoffice.org (Ubuntu)
Low
Unassigned

Bug Description

Binary package hint: openoffice.org

I am not able to enter a non-breakable space. According to the documentation this is done with ctrl-Spacebar. This worked fine in Ubuntu 8.10 with OOo 2.5.

Pressing ctrl-Spacebar nothing happens. I tried deactivating compiz but it did not help.

ProblemType: Bug
Architecture: i386
DistroRelease: Ubuntu 9.04
Package: openoffice.org-core 1:3.0.1-7ubuntu1
ProcEnviron:
 PATH=(custom, no user)
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: openoffice.org
Uname: Linux 2.6.28-10-generic i686

Tormod Volden (tormodvolden) wrote :
Tormod Volden (tormodvolden) wrote :

OK, I now discovered under the menu entry Insert -> Formatting Mark -> Non Breaking Space that the new keyboard shortcut is Ctrl-Shift-Space, in contradiction to the documentation (and previous versions).

"Formatting Aids"
Non-breaking spaces
Specifies that non-breaking spaces are shown as gray boxes. Non-breaking spaces are not broken at the end of a line and are entered with the Ctrl+Spacebar shortcut keys.

"Inserting Protected Spaces, Hyphens and Conditional Separators"
Non-breaking spaces
To prevent two words from being separated at the end of a line, press the Ctrl key when you type a space between the words.

Chris Cheney (ccheney) on 2009-03-26
Changed in openoffice.org:
importance: Undecided → Low
status: New → Triaged
LimCore (limcore) wrote :

btw Wikipedia got it wrong too, fixed (non-breatable space)

Chris Cheney (ccheney) on 2010-05-13
tags: added: jaunty
Changed in openoffice.org (Ubuntu):
status: Triaged → Won't Fix

[This is an automated message.]
There are no new official OpenOffice.org releases in Ubuntu packaging anymore => Won't Fix

If the problem persists, please mark this bug as "also affects project Libreoffice" or "also affects distribution Libreoffice (Ubuntu)" if that has not happened already.

Please leave references to upstream OpenOffice.org bugs in place to allow cross pollination.

Thanks, the documentation is correct in LibreOffice 3.4.2.

No reference URL.

summary: - [upstream] non-breakable space shortcut wrong in documentation
+ Non-breakable space shortcut wrong in documentation
Changed in openoffice:
status: New → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers