package update-manager 1:0.93.35 failed to install/upgrade: ErrorMessage: SystemError in cache.commit(): E:Sub-process /usr/bin/dpkg returned an error code (1), E:Sub-process /usr/bin/dpkg returned an error code (1), E:Sub-process /usr/bin/dpkg returned an error code (1)

Bug #320288 reported by Jonathan Gossage on 2009-01-23
46
This bug affects 4 people
Affects Status Importance Assigned to Milestone
openoffice.org (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: update-manager

none

ProblemType: Package
Architecture: i386
DistroRelease: Ubuntu 8.10
ErrorMessage: ErrorMessage: SystemError in cache.commit(): E:Sub-process /usr/bin/dpkg returned an error code (1), E:Sub-process /usr/bin/dpkg returned an error code (1), E:Sub-process /usr/bin/dpkg returned an error code (1)

NonfreeKernelModules: nvidia
Package: update-manager 1:0.93.35
PackageArchitecture: all
SourcePackage: update-manager
Title: package update-manager 1:0.93.35 failed to install/upgrade: ErrorMessage: SystemError in cache.commit(): E:Sub-process /usr/bin/dpkg returned an error code (1), E:Sub-process /usr/bin/dpkg returned an error code (1), E:Sub-process /usr/bin/dpkg returned an error code (1)
Uname: Linux 2.6.24-16-generic i686

Jonathan Gossage (jgossage) wrote :
Michele Mangili (mangilimic) wrote :

Thanks for reporting this bug and any supporting documentation. Since this bug has enough information provided for a developer to begin work, I'm going to mark it as confirmed and let them handle it from here. Thanks for taking the time to make Ubuntu better!

Changed in update-manager:
status: New → Confirmed
Michele Mangili (mangilimic) wrote :

I'm moving this bug report because the user is experiencing a dpkg error when processing openoffice.org .

Errors were encountered while processing:

 openoffice.org-core

 openoffice.org-common

 openoffice.org-writer

 openoffice.org-calc

 openoffice.org-draw

 openoffice.org-impress

 openoffice.org-math

 openoffice.org-java-common

 openoffice.org-base

 openoffice.org-report-builder-bin

 openoffice.org-officebean

 openoffice.org-writer2latex

 openoffice.org-filter-mobiledev

 openoffice.org

 openoffice.org-hyphenation-pl

 openoffice.org-hyphenation-lt

 openoffice.org-gtk

 openoffice.org-gnome

 openoffice.org-voikko

 openoffice.org-l10n-ns

 python-uno

 openoffice.org-filter-binfilter

 openoffice.org-emailmerge

 openoffice.org-l10n-za

 language-support-writing-lt

 language-support-lt

 language-support-translations-nso

 language-support-nso

 openoffice.org-thesaurus-pl

 language-support-writing-pl

 language-support-pl

 language-support-translations-za

 openoffice.org-style-human

Chris Cheney (ccheney) wrote :

You did not update Ubuntu 8.04 (Hardy) before attempting to go to Ubuntu 8.10 (Intrepid). The OOo packages were the ones from the original release which is not a supported upgrade path.

See:

http://www.ubuntu.com/getubuntu/upgrading

Changed in openoffice.org:
status: Confirmed → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers