[upstream] .gif Image won't paste into Openoffice correctly

Bug #316637 reported by NoBugs! on 2009-01-13
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
OpenOffice
Confirmed
Unknown
openoffice.org (Ubuntu)
Low
Unassigned

Bug Description

As an example:
Go to http://mvyps.org/~MaryLee_Carlomagno/00E2AF40-000F4C52.2/math-calculus-diagram-DHD.gif
and right click, copy image.
In a new openoffice writer document, right click, paste.
Instead of inserting the image, it shows only a black box.

NoBugs! (luke32j) on 2009-01-13
description: updated
gfulton (geoffreyfulton) wrote :

This bug does not seem to exist with local files copied from disk. I loaded the gif referenced above from a local disk into firefox and copy/pasted it into writer and was able to repeat the bug. I will test with other browsers and image programs.

NoBugs! (luke32j) wrote :

The example image will paste into gimp, but it doesn't work well pasting it directly to openoffice. I'm using the official latest openoffice 3.0 for linux.

gfulton (geoffreyfulton) wrote :

Do you mean copying the image from gimp and then pasting into open office? I will try this. Also, what version of gimp?

Chris Cheney (ccheney) wrote :

Hmm, insert from file works fine, but it does work with upstream 3.0 in Windows or Linux via paste.

Changed in openoffice.org:
importance: Undecided → Low
status: Confirmed → Triaged
Chris Cheney (ccheney) wrote :

er I mean to say it does _NOT_ work with upstream

Changed in openoffice:
status: Unknown → Confirmed
Changed in openoffice:
status: Confirmed → Invalid
Chris Cheney (ccheney) on 2009-01-17
Changed in openoffice:
importance: Unknown → Undecided
status: Invalid → New
Chris Cheney (ccheney) on 2009-02-04
Changed in openoffice:
importance: Undecided → Unknown
status: New → Unknown
Changed in openoffice:
status: Unknown → Confirmed
NoBugs! (luke32j) wrote :

Still shows just a black box in the latest ubuntu 9.04, Openoffice 3.

Changed in openoffice.org (Ubuntu):
status: Triaged → Won't Fix

[This is an automated message.]
There are no new official OpenOffice.org releases in Ubuntu packaging anymore => Won't Fix

If the problem persists, please mark this bug as "also affects project Libreoffice" or "also affects distribution Libreoffice (Ubuntu)" if that has not happened already.

Please leave references to upstream OpenOffice.org bugs in place to allow cross pollination.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.