Toolbar text is invisible

Bug #308830 reported by ChrizJaymz on 2008-12-17
2
Affects Status Importance Assigned to Milestone
nvidia-graphics-drivers-96 (Ubuntu)
Undecided
Unassigned
openoffice.org (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: openoffice.org

I am using Ubuntu 8.10 with openoffice.org version 2.4

The text in the toolbar menu, the drop-down menu, and the menus that appear when right clicking on a document page is invisible.

The text only appears if you scroll through the menu quickly, but it disappears once the cursor passes over where the text should be.

ProblemType: Bug
Architecture: i386
DistroRelease: Ubuntu 8.10
NonfreeKernelModules: nvidia
Package: openoffice.org-core 1:2.4.1-11ubuntu2.1
ProcEnviron:
 PATH=/usr/lib/openoffice/program:/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin:/usr/games
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: openoffice.org
Uname: Linux 2.6.27-9-generic i686

ChrizJaymz (chrizjaymz) wrote :
Chris Cheney (ccheney) wrote :

Which version of the nvidia driver are you using?

Changed in openoffice.org:
status: New → Incomplete
ChrizJaymz (chrizjaymz) wrote :

I'm running version 96.43.09

I run version 96.43.09m, but I no longer have NVidia driver icon is my system menu.

I had to reinstall the whole thing and now it works. I think maybe installing the Compiz Fusion Desktop Effects in Ubuntu 8.10 (desktop cube) may have caused the issue.

I need the functioning open office more than I need the cube feature. But if there's a way to make it all work together I'd give it another try.

Chris Cheney <email address hidden> wrote: Which version of the nvidia driver are you using?

** Changed in: openoffice.org (Ubuntu)
       Status: New => Incomplete

--
Toolbar text is invisible
https://bugs.launchpad.net/bugs/308830
You received this bug notification because you are a direct subscriber
of the bug.

Status in “openoffice.org” source package in Ubuntu: Incomplete

Bug description:
Binary package hint: openoffice.org

I am using Ubuntu 8.10 with openoffice.org version 2.4

The text in the toolbar menu, the drop-down menu, and the menus that appear when right clicking on a document page is invisible.

The text only appears if you scroll through the menu quickly, but it disappears once the cursor passes over where the text should be.

ProblemType: Bug
Architecture: i386
DistroRelease: Ubuntu 8.10
NonfreeKernelModules: nvidia
Package: openoffice.org-core 1:2.4.1-11ubuntu2.1
ProcEnviron:
 PATH=/usr/lib/openoffice/program:/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin:/usr/games
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: openoffice.org
Uname: Linux 2.6.27-9-generic i686

Chris Cheney (ccheney) on 2009-01-07
Changed in openoffice.org:
status: Incomplete → New
Bryce Harrington (bryce) wrote :

[This is an automated message]

Hi chrizjaymz,

Thanks for including the attached files. Could you also include your /var/log/Xorg.0.log?

Please attach the output of `lspci -vvnn` too.

Changed in nvidia-graphics-drivers-96:
status: New → Incomplete
ChrizJaymz (chrizjaymz) wrote :

Bryce:

I do not know what "/var/log/Xorg.0.log" or "lspci -vvnn" are.

However, I discovered that the text in the toolbar appears after doing the following:

1. Placing the Visual Effects setting back to "None"
***The "Normal" and "Extra" setting is what causes the OpenOffice toolbar text to disappear

2. Going into OpenOffice > Tools > Options > View > DESELECT the "Screen font antialiasing" box

3. The text appears on the toolbar and the "Visual Effects" setting can be changed back to any other than "None" without the text disappearing again.

Thanks for your assistance.

Chriz D. S.
Bryce Harrington <email address hidden> wrote: [This is an automated message]

Hi chrizjaymz,

Thanks for including the attached files. Could you also include your /var/log/Xorg.0.log?

Please attach the output of `lspci -vvnn` too.

** Changed in: nvidia-graphics-drivers-96 (Ubuntu)
       Status: New => Incomplete

--
Toolbar text is invisible
https://bugs.launchpad.net/bugs/308830
You received this bug notification because you are a direct subscriber
of the bug.

Status in “nvidia-graphics-drivers-96” source package in Ubuntu: Incomplete

Bug description:
Binary package hint: openoffice.org

I am using Ubuntu 8.10 with openoffice.org version 2.4

The text in the toolbar menu, the drop-down menu, and the menus that appear when right clicking on a document page is invisible.

The text only appears if you scroll through the menu quickly, but it disappears once the cursor passes over where the text should be.

ProblemType: Bug
Architecture: i386
DistroRelease: Ubuntu 8.10
NonfreeKernelModules: nvidia
Package: openoffice.org-core 1:2.4.1-11ubuntu2.1
ProcEnviron:
 PATH=/usr/lib/openoffice/program:/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin:/usr/games
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: openoffice.org
Uname: Linux 2.6.27-9-generic i686

Robert Griffiths (r-griffiths) wrote :

Updated to Intrepid Ibex. 14/2/09.

I386 version.

tmsbrdrs (tmsbrdrs) wrote :

There's an easy fix for getting OOo menus to show up while the cube is enabled along with all other advanced features.

Just go to System<Preferences<Appearance
Click on the Fonts tab and under Rendering, choose Subpixel Smoothing.

That's it, your menus should show up perfectly. Unfortunately this doesn't fix any problems with aMSN. I'm not sure if it fixes the problems with menus in WINE as I don't have it installed.

VerifEye (nico-vlaming) wrote :

This might also help:

Just go to System<Preferences<Appearance
> Click on the Fonts tab and under Rendering, choose Subpixel Smoothing.

Then go to Details, and choose Subpixel Smooting there too, under Smooting.

Without these settings OOo wouldn't show the menu's for me, but now it does.

On Mon, Feb 16, 2009 at 08:18, tmsbrdrs <email address hidden> wrote:

> *** This bug is a duplicate of bug 294076 ***
> https://bugs.launchpad.net/bugs/294076
>
> There's an easy fix for getting OOo menus to show up while the cube is
> enabled along with all other advanced features.
>
> Just go to System<Preferences<Appearance
> Click on the Fonts tab and under Rendering, choose Subpixel Smoothing.
>
> That's it, your menus should show up perfectly. Unfortunately this
> doesn't fix any problems with aMSN. I'm not sure if it fixes the
> problems with menus in WINE as I don't have it installed.
>
> --
> Toolbar text is invisible
> https://bugs.launchpad.net/bugs/308830
> You received this bug notification because you are a direct subscriber
> of a duplicate bug (via bug 294076).
>
> Status in "nvidia-graphics-drivers-96" source package in Ubuntu: Incomplete
> Status in "openoffice.org" source package in Ubuntu: New
>
> Bug description:
> Binary package hint: openoffice.org
>
> I am using Ubuntu 8.10 with openoffice.org version 2.4
>
> The text in the toolbar menu, the drop-down menu, and the menus that appear
> when right clicking on a document page is invisible.
>
> The text only appears if you scroll through the menu quickly, but it
> disappears once the cursor passes over where the text should be.
>
> ProblemType: Bug
> Architecture: i386
> DistroRelease: Ubuntu 8.10
> NonfreeKernelModules: nvidia
> Package: openoffice.org-core 1:2.4.1-11ubuntu2.1
> ProcEnviron:
>
> PATH=/usr/lib/openoffice/program:/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin:/usr/games
> LANG=en_US.UTF-8
> SHELL=/bin/bash
> SourcePackage: openoffice.org
> Uname: Linux 2.6.27-9-generic i686
>

rickylims (rickylims) wrote :
Download full text (3.4 KiB)

thanks for the tip, now its normal......

On Mon, Feb 16, 2009 at 4:49 PM, VerifEye <email address hidden> wrote:

> *** This bug is a duplicate of bug 294076 ***
> https://bugs.launchpad.net/bugs/294076
>
> This might also help:
>
>
> Just go to System<Preferences<Appearance
> > Click on the Fonts tab and under Rendering, choose Subpixel Smoothing.
>
>
> Then go to Details, and choose Subpixel Smooting there too, under Smooting.
>
> Without these settings OOo wouldn't show the menu's for me, but now it
> does.
>
>
> On Mon, Feb 16, 2009 at 08:18, tmsbrdrs <email address hidden> wrote:
>
> > *** This bug is a duplicate of bug 294076 ***
> > https://bugs.launchpad.net/bugs/294076
> >
> > There's an easy fix for getting OOo menus to show up while the cube is
> > enabled along with all other advanced features.
> >
> > Just go to System<Preferences<Appearance
> > Click on the Fonts tab and under Rendering, choose Subpixel Smoothing.
> >
> > That's it, your menus should show up perfectly. Unfortunately this
> > doesn't fix any problems with aMSN. I'm not sure if it fixes the
> > problems with menus in WINE as I don't have it installed.
> >
> > --
> > Toolbar text is invisible
> > https://bugs.launchpad.net/bugs/308830
> > You received this bug notification because you are a direct subscriber
> > of a duplicate bug (via bug 294076).
> >
> > Status in "nvidia-graphics-drivers-96" source package in Ubuntu:
> Incomplete
> > Status in "openoffice.org" source package in Ubuntu: New
> >
> > Bug description:
> > Binary package hint: openoffice.org
> >
> > I am using Ubuntu 8.10 with openoffice.org version 2.4
> >
> > The text in the toolbar menu, the drop-down menu, and the menus that
> appear
> > when right clicking on a document page is invisible.
> >
> > The text only appears if you scroll through the menu quickly, but it
> > disappears once the cursor passes over where the text should be.
> >
> > ProblemType: Bug
> > Architecture: i386
> > DistroRelease: Ubuntu 8.10
> > NonfreeKernelModules: nvidia
> > Package: openoffice.org-core 1:2.4.1-11ubuntu2.1
> > ProcEnviron:
> >
> >
> PATH=/usr/lib/openoffice/program:/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin:/usr/games
> > LANG=en_US.UTF-8
> > SHELL=/bin/bash
> > SourcePackage: openoffice.org
> > Uname: Linux 2.6.27-9-generic i686
> >
>
> --
> Toolbar text is invisible
> https://bugs.launchpad.net/bugs/308830
> You received this bug notification because you are a direct subscriber
> of a duplicate bug (via bug 294076).
>
> Status in "nvidia-graphics-drivers-96" source package in Ubuntu: Incomplete
> Status in "openoffice.org" source package in Ubuntu: New
>
> Bug description:
> Binary package hint: openoffice.org
>
> I am using Ubuntu 8.10 with openoffice.org version 2.4
>
> The text in the toolbar menu, the drop-down menu, and the menus that appear
> when right clicking on a document page is invisible.
>
> The text only appears if you scroll through the menu quickly, but it
> disappears once the cursor passes over where the text should be.
>
> ProblemType: Bug
> Architecture: i386
> DistroRelease: Ubuntu 8.10
> NonfreeKernelModules: nvidia
> Package: openoffice.org-core 1:2.4.1-11...

Read more...

Mark Mueller (mark6mueller) wrote :

Thanks,

I upgraded to jaunty, and got a netbook, so no problems with menus. I
guess I should unsubscribe to this Bug. I really appreciate all the
help. I'm keeping Ubuntu!
-
Best Regards,

Mark Mueller.
<email address hidden>

On Mon, 2009-02-16 at 09:49 +0000, VerifEye wrote:
> *** This bug is a duplicate of bug 294076 ***
> https://bugs.launchpad.net/bugs/294076
>
> This might also help:
>
>
> Just go to System<Preferences<Appearance
> > Click on the Fonts tab and under Rendering, choose Subpixel Smoothing.
>
>
> Then go to Details, and choose Subpixel Smooting there too, under Smooting.
>
> Without these settings OOo wouldn't show the menu's for me, but now it
> does.
>
>
> On Mon, Feb 16, 2009 at 08:18, tmsbrdrs <email address hidden> wrote:
>
> > *** This bug is a duplicate of bug 294076 ***
> > https://bugs.launchpad.net/bugs/294076
> >
> > There's an easy fix for getting OOo menus to show up while the cube is
> > enabled along with all other advanced features.
> >
> > Just go to System<Preferences<Appearance
> > Click on the Fonts tab and under Rendering, choose Subpixel Smoothing.
> >
> > That's it, your menus should show up perfectly. Unfortunately this
> > doesn't fix any problems with aMSN. I'm not sure if it fixes the
> > problems with menus in WINE as I don't have it installed.
> >
> > --
> > Toolbar text is invisible
> > https://bugs.launchpad.net/bugs/308830
> > You received this bug notification because you are a direct subscriber
> > of a duplicate bug (via bug 294076).
> >
> > Status in "nvidia-graphics-drivers-96" source package in Ubuntu: Incomplete
> > Status in "openoffice.org" source package in Ubuntu: New
> >
> > Bug description:
> > Binary package hint: openoffice.org
> >
> > I am using Ubuntu 8.10 with openoffice.org version 2.4
> >
> > The text in the toolbar menu, the drop-down menu, and the menus that appear
> > when right clicking on a document page is invisible.
> >
> > The text only appears if you scroll through the menu quickly, but it
> > disappears once the cursor passes over where the text should be.
> >
> > ProblemType: Bug
> > Architecture: i386
> > DistroRelease: Ubuntu 8.10
> > NonfreeKernelModules: nvidia
> > Package: openoffice.org-core 1:2.4.1-11ubuntu2.1
> > ProcEnviron:
> >
> > PATH=/usr/lib/openoffice/program:/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin:/usr/games
> > LANG=en_US.UTF-8
> > SHELL=/bin/bash
> > SourcePackage: openoffice.org
> > Uname: Linux 2.6.27-9-generic i686
> >
>

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers