Comment 21 for bug 267376

Even though there are sure to be bugs in 3.0.0 I'd prefer for Intrepid to be released with it instead of 2.4.1. My motivations for this are: Intrepid is NOT an LTS release, meaning that those who are in search of stability and support will most likely not choose Intrepid for deployment. This gives more leeway for potentially troublesome packages (not that OOo 3.0 has been troublesome, the beta and RC's have been quite stable).

Including OOo 3.0 now instead of in the next release gives it more exposure and hence more chance to find any troublesome bugs before it is time to release the next LTS.