Comment 124 for bug 267376

So apparently enabling GIO or enabling KDE4 support both cause OOo 3.0 to crash on start. :( Which was why it crashed on Gnome until the last upload, which I disabled GIO support in. I will look into if it is possible to fix the KDE support for 4 without having to fall back to 3.