Activity log for bug #267376

Date Who What changed Old value New value Message
2008-09-07 10:05:21 FredBezies bug added bug
2008-09-07 18:55:55 Chris Cheney openoffice.org: status New Triaged
2008-09-07 18:55:55 Chris Cheney openoffice.org: importance Undecided Wishlist
2008-09-07 18:55:55 Chris Cheney openoffice.org: statusexplanation It's almost certainly too late at this point since OOo 3.0 was supposed to have originally been released on Sep 2, not just the release candidate. At their current rate of progress the final version will probably be released at the same time as Ubuntu Intrepid release candidate (~ Oct 20). However, we are considering having separate openoffice.org3 packages for users who don't mind a very buggy version to use, but it won't be the default version installed.
2008-09-07 18:55:55 Chris Cheney openoffice.org: milestone ubuntu-8.10-beta
2008-10-01 12:18:56 Colin Watson openoffice.org: assignee ccheney
2008-10-01 12:18:56 Colin Watson openoffice.org: statusexplanation It's almost certainly too late at this point since OOo 3.0 was supposed to have originally been released on Sep 2, not just the release candidate. At their current rate of progress the final version will probably be released at the same time as Ubuntu Intrepid release candidate (~ Oct 20). However, we are considering having separate openoffice.org3 packages for users who don't mind a very buggy version to use, but it won't be the default version installed. Pushing milestone back to final.
2008-10-01 12:18:56 Colin Watson openoffice.org: milestone ubuntu-8.10-beta ubuntu-8.10
2008-10-16 00:59:45 Chris Cheney openoffice.org: statusexplanation Pushing milestone back to final.
2008-10-16 00:59:45 Chris Cheney openoffice.org: milestone ubuntu-8.10 intrepid-updates
2008-10-16 01:01:04 Chris Cheney title [Request] OpenOffice.org 3.0 in Intrepid ibex release [Request] OpenOffice.org 3.0 in Intrepid Backports
2008-10-16 19:39:29 Mantas Kriaučiūnas bug assigned to openoffice.org (Baltix)
2008-10-20 19:47:57 Chris Cheney title [Request] OpenOffice.org 3.0 in Intrepid Backports Package OpenOffice.org 3.0 for Intrepid Backports
2008-10-23 20:00:04 Daniel Hollocher description Binary package hint: openoffice.org Hello. I don't know if it could be possible, but as first Release Candidate of OpenOffice.org hit openoffice.org mirrors, I wonder if it is too late to upgrade openoffice.org version in Intrepid Ibex from 2.4.1 to 3.0. There was not enough time to officially include OpenOffice.org 3.0 in the Intrepid Ibex release of Ubuntu. OO 2.4 will be the default office package. We understand that testing out new software is exciting, and apologize for any disappointment. OO 3.0 will be default in the next 6 month release of Ubuntu. If you would like to upgrade to OO 3.0 anyway, you have a couple options: You can install from this PPA: https://launchpad.net/~openoffice-pkgs/+archive Or, you can wait for the 3.0.1 bug fix release of OpenOffice, which will be included in the Backports repository for Intrepid. This release is expected sometime early December. Bear in mind, that if you choose to upgrade, there is no supported method of downgrading, so please decide carefully. Thanks!
2008-10-23 21:13:19 Michael Rooney description There was not enough time to officially include OpenOffice.org 3.0 in the Intrepid Ibex release of Ubuntu. OO 2.4 will be the default office package. We understand that testing out new software is exciting, and apologize for any disappointment. OO 3.0 will be default in the next 6 month release of Ubuntu. If you would like to upgrade to OO 3.0 anyway, you have a couple options: You can install from this PPA: https://launchpad.net/~openoffice-pkgs/+archive Or, you can wait for the 3.0.1 bug fix release of OpenOffice, which will be included in the Backports repository for Intrepid. This release is expected sometime early December. Bear in mind, that if you choose to upgrade, there is no supported method of downgrading, so please decide carefully. Thanks! There was not enough time to officially include OpenOffice.org 3.0 in the Intrepid Ibex release of Ubuntu. OO 2.4 will be the default office package. We understand that testing out new software is exciting, and apologize for any disappointment. One common issue raised is Office 2007 document support, although contrary to somewhat popular belief, Ubuntu's version of OO 2.4 supports these new formats just fine. OO 3.0 will be default in the next 6 month release of Ubuntu. If you would like to upgrade to OO 3.0 anyway in Intrepid, you have a couple options: You can install from this PPA: https://launchpad.net/~openoffice-pkgs/+archive Or, you can wait for the 3.0.1 bug fix release of OpenOffice, which will be included in the Backports repository for Intrepid. This release is expected sometime early December. Bear in mind, that if you choose to upgrade, there is no supported method of downgrading, so please decide carefully. Thanks!
2008-10-27 15:10:46 Haukee openoffice.org: status Triaged Confirmed
2008-10-27 18:35:28 Chris Cheney openoffice.org: status Confirmed Triaged
2008-10-27 18:35:28 Chris Cheney openoffice.org: statusexplanation Haukee, Why did you change this bug from Triaged to Confirmed? Do you not understand what Triaged means? Thanks, Chris
2008-10-31 01:52:06 Chris Cheney title Package OpenOffice.org 3.0 for Intrepid Backports [intrepid] Package OpenOffice.org 3.0 for Backports
2008-11-05 13:41:26 MOSYA displayname Bug #267376 Bug #267376 (mosya)
2008-11-05 13:41:26 MOSYA name mosya
2008-12-05 19:28:23 Mike Kusold description There was not enough time to officially include OpenOffice.org 3.0 in the Intrepid Ibex release of Ubuntu. OO 2.4 will be the default office package. We understand that testing out new software is exciting, and apologize for any disappointment. One common issue raised is Office 2007 document support, although contrary to somewhat popular belief, Ubuntu's version of OO 2.4 supports these new formats just fine. OO 3.0 will be default in the next 6 month release of Ubuntu. If you would like to upgrade to OO 3.0 anyway in Intrepid, you have a couple options: You can install from this PPA: https://launchpad.net/~openoffice-pkgs/+archive Or, you can wait for the 3.0.1 bug fix release of OpenOffice, which will be included in the Backports repository for Intrepid. This release is expected sometime early December. Bear in mind, that if you choose to upgrade, there is no supported method of downgrading, so please decide carefully. Thanks! There was not enough time to officially include OpenOffice.org 3.0 in the Intrepid Ibex release of Ubuntu. OO 2.4 will be the default office package. We understand that testing out new software is exciting, and apologize for any disappointment. One common issue raised is Office 2007 document support, although contrary to somewhat popular belief, Ubuntu's version of OO 2.4 supports these new formats just fine. OO 3.0 will be default in the next 6 month release of Ubuntu. If you would like to upgrade to OO 3.0 anyway in Intrepid, you have a couple options: You can install from this PPA: https://launchpad.net/~openoffice-pkgs/+archive Or, you can wait for the 3.0.1 bug fix release of OpenOffice, which will be included in the Backports repository for Intrepid. This release is expected sometime mid January. http://wiki.services.openoffice.org/wiki/OOoRelease301 has more up to date information about the expected release date. Bear in mind, that if you choose to upgrade, there is no supported method of downgrading, so please decide carefully. Thanks!
2009-03-05 20:38:29 Alessio "Spinus" Moscatello bug assigned to intrepid-backports
2009-03-05 20:39:15 Alessio "Spinus" Moscatello bug assigned to hardy-backports
2009-03-05 20:43:40 Alessio "Spinus" Moscatello intrepid-backports: status New Incomplete
2009-03-05 20:43:40 Alessio "Spinus" Moscatello intrepid-backports: statusexplanation Adding Hardy/Intrepid backports to the bug, so backporters can begin to test packages...but as Chris said to me I think we should wait for backport OOo 3 because there are still some issue (e.g. gvfs)...
2009-03-05 20:44:11 Alessio "Spinus" Moscatello hardy-backports: status New Incomplete
2009-03-05 20:44:11 Alessio "Spinus" Moscatello hardy-backports: statusexplanation
2009-04-01 23:52:07 Alexander Kallenbach removed subscriber Alex
2009-04-02 10:10:01 JanG removed subscriber JanG
2009-04-03 15:44:16 Lukas Wimmer removed subscriber Lukas Wimmer
2009-04-17 14:28:23 Rail Aliiev removed subscriber Rail Aliev
2009-04-20 14:06:16 Jérémy Subtil removed subscriber Jérémy Subtil
2009-04-20 20:19:53 Aaron Kelley removed subscriber Aaron Kelley
2009-04-21 07:42:34 Stuart Hickinbottom removed subscriber Stuart Hickinbottom
2009-04-24 10:15:45 DonKaos removed subscriber DonKaos
2009-04-29 15:09:02 Chris removed subscriber Chris
2009-05-08 00:45:03 Bogdan Bivolaru removed subscriber Bogdan Bivolaru
2009-05-08 06:18:11 Robert Stetka removed subscriber Robert Stetka
2009-05-08 07:23:40 Luca Martini removed subscriber Luca Martini
2009-05-08 12:12:25 jan-teichmann removed subscriber jan-teichmann
2009-05-11 17:35:48 Mathi removed subscriber Mathi
2009-05-13 01:22:58 Jayson Reis removed subscriber Jayson Santos
2009-05-13 02:50:15 viciouslymark removed subscriber viciouslymark
2009-05-28 15:36:19 Grrrmpf removed subscriber Grrrmpf
2009-05-28 23:58:58 Harold removed subscriber Harold
2009-06-04 03:19:54 firefeather removed subscriber firefeather
2009-06-11 01:35:42 Aaron Peromsik removed subscriber Aaron Peromsik
2009-06-18 03:44:24 bastafidli removed subscriber bastafidli
2009-07-10 14:16:26 morryis removed subscriber morryis
2009-07-24 18:57:45 Steffen Röcker removed subscriber Steffen Röcker
2009-09-07 06:31:28 Konrad Paumann removed subscriber Konrad Paumann
2009-09-14 02:21:52 John Doe removed subscriber Thorsten Reinbold
2009-09-25 14:08:08 LumpyCustard removed subscriber LumpyCustard
2009-10-02 20:37:03 Jonathan Blackhall removed subscriber Jonathan Blackhall
2009-10-03 04:18:25 Mantas Kriaučiūnas summary [intrepid] Package OpenOffice.org 3.0 for Backports Package OpenOffice.org 3.x for Backports
2009-10-03 04:18:35 Mantas Kriaučiūnas hardy-backports: status Incomplete New
2009-10-03 04:18:44 Mantas Kriaučiūnas intrepid-backports: status Incomplete New
2009-10-03 07:33:58 Dirk Pritsch removed subscriber Dirk Pritsch
2009-10-04 23:11:50 Stani removed subscriber stani
2009-10-06 01:17:01 Chris Cheney openoffice.org (Ubuntu): milestone intrepid-updates
2009-10-06 01:17:01 Chris Cheney openoffice.org (Ubuntu): assignee Chris Cheney (ccheney)
2009-10-06 01:42:01 Peng Deng removed subscriber Peng Deng
2009-10-08 20:25:48 monogo removed subscriber monogo
2009-10-10 15:09:41 Mark Fraser removed subscriber Mark Fraser
2009-10-29 05:16:28 Neil Vilela removed subscriber Neil Vilela
2009-10-29 07:33:24 Gilles Coulais removed subscriber Gilles Coulais
2009-10-29 07:47:36 Ernesto Rico-Schmidt removed subscriber Ernesto Rico Schmidt
2009-10-29 14:32:01 Philip Stewart removed subscriber Philip Stewart
2009-10-29 18:41:11 falstaff removed subscriber falstaff
2009-10-29 19:37:45 Superkatze removed subscriber Superkatze
2009-10-29 20:03:21 Sveinung Kvilhaugsvik removed subscriber Sveinung Kvilhaugsvik
2009-10-29 20:50:33 Luke Faraone removed subscriber Luke Faraone
2009-10-29 21:12:44 Crashkopf removed subscriber Crashkopf
2009-10-30 10:48:54 Erlenmayr removed subscriber Erlenmayr
2009-10-30 21:51:16 JB removed subscriber JB
2009-10-30 22:00:19 Jens Gottfried removed subscriber Jens Gottfried
2009-10-31 12:17:16 Spohl removed subscriber Spohl
2009-11-04 07:42:29 ngc2997 removed subscriber ngc2997
2009-11-06 17:39:14 Marcelo Fernandez removed subscriber Marcelo Fernandez
2009-11-08 09:07:48 joey removed subscriber joey
2009-11-22 08:40:54 Stefan Haller removed subscriber Stefan Haller
2009-11-30 08:34:37 WalterNicholls removed subscriber WalterNicholls
2010-01-22 13:54:24 Ubuntuxer removed subscriber Ubuntuxer
2010-03-25 12:43:28 Bryan Quigley removed subscriber Bryan Quigley
2010-03-26 16:00:40 Chris Cheney intrepid-backports: status New Invalid
2010-03-26 16:01:02 Chris Cheney hardy-backports: status New Fix Released
2010-03-26 16:01:32 Chris Cheney hardy-backports: status Fix Released New
2010-03-26 16:03:16 Chris Cheney openoffice.org (Ubuntu): status Triaged Invalid
2010-03-28 09:07:30 svbergerem removed subscriber svbergerem
2010-04-13 15:03:58 HansM removed subscriber HansM
2010-04-14 07:13:41 Christian Schürer-Waldheim removed subscriber Christian Schürer-Waldheim
2010-05-06 09:45:45 Phil Burchill removed subscriber Phil Burchill
2010-08-20 16:43:38 Dimitrios Symeonidis removed subscriber Dimitrios Symeonidis
2010-09-14 06:07:42 Mantas Kriaučiūnas openoffice.org (Baltix): status New In Progress
2010-09-14 06:23:42 Murz removed subscriber Murz
2010-09-14 06:38:56 chastell removed subscriber Shot
2010-09-14 17:13:02 Oesch Joëlle removed subscriber Oesch Joëlle
2010-10-09 20:11:31 Fred removed subscriber Fred
2010-10-09 23:28:33 Noel J. Bergman removed subscriber Noel J. Bergman
2011-03-09 11:03:33 Hew removed subscriber Hew McLachlan
2011-03-09 11:21:11 Artem Popov removed subscriber Артём Попов
2011-03-09 11:51:24 Stéphane Marguet removed subscriber Stéphane Marguet
2011-03-09 12:27:22 Christoph Orsinger removed subscriber Christoph Orsinger
2011-03-13 17:19:45 Benjamin Drung removed subscriber Benjamin Drung
2014-04-15 03:06:33 Bryan Quigley hardy-backports: status New Invalid
2015-11-11 11:27:06 Tiedemate removed subscriber Tiedemate
2016-05-18 15:39:53 Andrzej Mendel removed subscriber Andrzej Mendel
2016-10-14 18:05:03 Ubunux removed subscriber Ubunux