[ooo-build] [hardy] merge and center doesn't center

Bug #236378 reported by AmericanYellow on 2008-05-31
6
Affects Status Importance Assigned to Milestone
openoffice.org (Ubuntu)
Low
Unassigned
Hardy
Undecided
Unassigned

Bug Description

Binary package hint: openoffice.org

When using the "Merge and Center Cells" button in Spreadsheet, the cells only merge but do not get centered. I expected the cells to merge and that the data in first cell to be centered within the selected cells.

I am running Ubuntu 8.04. The version of the package I am using is 1:2.4.0ubuntu

ProblemType: Bug
Architecture: i386
Date: Sat May 31 12:17:03 2008
DistroRelease: Ubuntu 8.04
NonfreeKernelModules: fglrx
Package: openoffice.org-core 1:2.4.0-3ubuntu6
PackageArchitecture: i386
ProcEnviron:
 PATH=/usr/lib/openoffice/program:/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin:/usr/games
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: openoffice.org
Uname: Linux 2.6.24-17-generic i686

Chris Cheney (ccheney) wrote :

This appears to be an ooo-build issue since it appears upstream's openoffice.org 2.4.0 doesn't support 'merge and center' at all.

Thanks,

Chris Cheney

Changed in openoffice.org:
importance: Undecided → Low
status: New → Confirmed
status: Confirmed → In Progress
Chris Cheney (ccheney) wrote :

Fixed in ooo-build today so will be in the next 2.4.1 upload

Changed in openoffice.org:
status: New → In Progress
Chris Cheney (ccheney) on 2008-06-14
Changed in openoffice.org:
status: In Progress → Triaged
status: In Progress → Fix Committed
Steve Langasek (vorlon) wrote :

Accepted into -proposed, please test and give feedback here

Changed in openoffice.org:
status: Triaged → Fix Committed
Steve Langasek (vorlon) wrote :

OOo 2.4.1 copied to intrepid.

Changed in openoffice.org:
milestone: none → intrepid-alpha-2
status: Fix Committed → Fix Released
Henrik Nilsen Omma (henrik) wrote :

I can confirm that the contents of the cells are not centered after merging in the fresh Hardy install and that the fix is working in the -proposed version.

Bug is fixed in the -proposed version. Thanks!

Martin Pitt (pitti) wrote :

Copied to hardy-updates.

Changed in openoffice.org:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers