[upstream] Openoffice 2.4 Error loading BASIC of document

Bug #205322 reported by AreYouEye on 2008-03-22
58
This bug affects 8 people
Affects Status Importance Assigned to Milestone
OpenOffice
In Progress
Unknown
openoffice.org (Ubuntu)
Low
Unassigned

Bug Description

Binary package hint: openoffice.org

After upgrading to hardy I started openoffice. The splash screen says openoffice 2.3, but the about says 2.4. The occurs in the form of two pop-up windows the text of the first one is:

Error loading BASIC of document file:///usr/lib/openoffice/share/basic/WebWizard/script.xlb/
General Error.
General input/output error.

After clicking ok the second one pops up:

Error loading BASIC of document file:///usr/lib/openoffice/share/basic/WebWizard/dialog.xlb/
General Error.
General input/output error.

So far no degradation in the performance of openoffice has been noticed. It is just an annoyance. I have attached the screen shot of the first error message.

WORKAROUND: Start the program with the no logo switch via the Terminal:

soffice -writer -nologo example.odt

AreYouEye (areyoueye) wrote :
Chris Cheney (ccheney) wrote :

This happens for you as soon as you start OpenOffice without loading a document?

Changed in openoffice.org:
assignee: nobody → ccheney
status: New → Incomplete

Actually it happens either way. I also noticed that the files
referenced are located in ~/.openoffice.org2/user/basic/Standard.

Also I have attached a screenshot of the about dialog box that might be
related. Maybe openoffice wasnt upgraded properly, IDK.

-Rui

Chris Cheney wrote:
> This happens for you as soon as you start OpenOffice without loading a
> document?
>
> ** Changed in: openoffice.org (Ubuntu)
> Assignee: (unassigned) => Chris Cheney (ccheney)
> Status: New => Incomplete
>

Rui,

Does moving the ~/.openoffice.org2 directory fix the problem? If so it may be an issue with new versions of OpenOffice not upgrading user settings properly.

Chris

Chris,
There are a lot of "script.xlb" files in the openoffice directories.
The issue I see is that openoffice is looking for a WebWizard
script.xlb. Perhaps this was soemthing that was taken out of
openoffice. See Below.

Also, has openoffice 2.4 been fully brought over to hardy yet?

-Rui

rui@disease:~$ locate script.xlb
/home/rui/.openoffice/1.1.3/user/basic/Standard/script.xlb
/home/rui/.openoffice.org2/user/basic/Standard/script.xlb
/usr/lib/openoffice/presets/basic/Standard/script.xlb
/usr/lib/openoffice/share/basic/Depot/script.xlb
/usr/lib/openoffice/share/basic/Euro/script.xlb
/usr/lib/openoffice/share/basic/FormWizard/script.xlb
/usr/lib/openoffice/share/basic/Gimmicks/script.xlb
/usr/lib/openoffice/share/basic/ImportWizard/script.xlb
/usr/lib/openoffice/share/basic/Launcher/script.xlb
/usr/lib/openoffice/share/basic/Schedule/script.xlb
/usr/lib/openoffice/share/basic/ScriptBindingLibrary/script.xlb
/usr/lib/openoffice/share/basic/Template/script.xlb
/usr/lib/openoffice/share/basic/Tools/script.xlb
/usr/lib/openoffice/share/basic/Tutorials/script.xlb
rui@disease:~$ locate WebWizard
/usr/lib/openoffice/share/registry/data/org/openoffice/Office/WebWizard.xcu
/usr/lib/openoffice/share/registry/res/en-GB/org/openoffice/Office/WebWizard.xcu
/usr/lib/openoffice/share/registry/res/en-US/org/openoffice/Office/WebWizard.xcu
/usr/lib/openoffice/share/registry/res/en-ZA/org/openoffice/Office/WebWizard.xcu
/usr/lib/openoffice/share/registry/schema/org/openoffice/Office/WebWizard.xcs
rui@disease:~$

Chris Cheney wrote:
> Rui,
>
> Does moving the ~/.openoffice.org2 directory fix the problem? If so it
> may be an issue with new versions of OpenOffice not upgrading user
> settings properly.
>
> Chris
>

On my machine there is no file:///usr/lib/openoffice/share/basic/WebWizard directory either but I don't get that error message. The final version of OOo 2.4.0 should be in Hardy in a few days, I am working on it currently.

Steve Langasek (vorlon) wrote :

I see the same problem here; moving the ~/.openoffice.org2 directory aside does *not* make the error go away, indeed, checking .openoffice.org2 after trying OOo again shows that ~/.openoffice.org2/user/basic/script.xlc has been recreated with the identical content.

However, on a completely fresh account, this doesn't happen. The difference is that on my regular account, I have a pre-existing .openoffice settings directory, which is where these settings are migrated from somehow. But, I've been using OOo 2.x on this system for some time, so it appears that the brokenness is present in the *previously* migrated settings in .openoffice.org2.

On that basis, I'm milestoning this bug for the 8.04 release. While dapper included OOo 2 and therefore any system installed as dapper or newer should not be affected by this bug, anyone who's upgraded continuously from an older version of Ubuntu may suddenly find themselves with this regression.

Changed in openoffice.org:
importance: Undecided → Medium
milestone: none → ubuntu-8.04
status: Incomplete → Confirmed
Steve Langasek (vorlon) wrote :

Attaching the broken version of script.xlc.

AreYouEye (areyoueye) wrote :

So, would a work around be to:

1) sudo apt-get purge openoffice.org-common
(or purge writer impress calc etc. all seperately)

2) delete all ~/.openoffice files.

3) reinstall OO.o

???????

or should I just wait for the final hardy release?

Thank you for all your hard work.
-Rui

Steve Langasek (vorlon) wrote :

a simple workaround is to remove your .openoffice.org and .openoffice.org2 directories; no reinstall of OO.o is required.

Derrick Hudson (dman) wrote :

I saw this problem on my debian/testing system. I fixed my system yesterday based on Steve Langasek's comment to this bug report.

Steve's analysis appears accurate for my account. I found the WebWizard references in the old (very old) ~/.openoffice/1.0.1/ directory. The same reference appears in ~/.openoffice.org2/user/basic/{dialog,script}.xlc.

Instead of removing all of my OOo configuration, I simply commented out the offending <library:library> tag in the two xlc files. Now I don't see the error.

Chris Cheney (ccheney) on 2008-04-26
Changed in openoffice.org:
assignee: ccheney → nobody
milestone: ubuntu-8.04 → none

I got the same problem after upgrading to Hardy from Gutsy (final version) two days ago.

Heitzso (heitzso) wrote :

Confirming still a problem April 30th. Same sequence of upgrading.

TTL (supernova-2149) wrote :

I solved the problem for me by removing the line
<library:library library:name="WebWizard" xlink:href="file:///usr/lib/openoffice/share/basic/WebWizard/dialog.xlb/" xlink:type="simple" library:link="true" library:readonly="true"/>

from the two files ~/.openoffice.org2/usr/basic/script.xlc and ~/.openoffice.org2/usr/basic/dialog.xlc.
And deleted the old ~/.openoffice.org directory. I only upgraded from a fresh installed Hardy to Gutsy but the content of my home directory is far older, going back to Hoary->Breezy->Dapper. (Thats where the ~/.openoffice.org came from)

Yannick Warnier (ywarnier) wrote :

Removing the line <library:library library:name="WebWizard" xlink:href="file:///usr/lib/openoffice/share/basic/WebWizard/dialog.xlb/" xlink:type="simple" library:link="true" library:readonly="true"/> from script.xlc and dialog.xlc as described by TTL works fine for me. No additional change needed.

Open "Tools > Macros > Organize Dialogs..."; select the Libraries tab of the "OpenOffice.org BASIC Macro Organizer"; click the WebWizard line in the Library list; then click the Delete button.

Chris Cheney (ccheney) on 2008-06-14
Changed in openoffice.org:
status: Confirmed → Triaged
Chris Cheney (ccheney) on 2008-06-19
Changed in openoffice:
importance: Undecided → Unknown
status: New → Unknown

I don't have an .openoffice.org folder but do have a .openoffice.org2 folder. I deleted it and it worked fine for me.

Thanks

I got the same problem and the solution proposed by Brian Roger worked fine.

Tanks for your work.

DanW (launchpad-daniel) wrote :

Brian's solution worked for me, too. Cheers.

gratefulfrog (gratefulfrog) wrote :

Indeed, this works for me too! thanks for the help!
GF.

Paul Barron (paul-barron) wrote :

Thanks to Derek and TTL, that was a bit annoying, commenting or removing the lines in the 2 files worked for me too.

Changed in openoffice:
status: Unknown → In Progress
KevinM (kevbert1) wrote :

I've just had this problem on Hardy 8.04.2 64 bit with OpenOffice 2.4 using openoffice.org-core 1:2.4.1-1ubuntu2.1.
I opened the old Excel file via Nautilus and prior to the spreadsheet being displayed got the error two or three times prior to the document being opened. I've used this document before with no problems and have not used MS Excel on it to modify or open it at all prior to getting this error (since last time when everything was fine).
I've deleted the .openoffice.org2 directory as per Steve's suggestion (there was no .openoffice.org directory in home) and everything seems fine again.

Tyler Rusk (tdrusk) wrote :

This bug is present in Lucid as well.

description: updated
Changed in libreoffice (Ubuntu):
status: New → Invalid
Changed in openoffice.org (Ubuntu):
importance: Medium → Low
Changed in openoffice.org (Ubuntu):
status: Triaged → Won't Fix

[This is an automated message.]
There are no new official OpenOffice.org releases in Ubuntu packaging anymore => Won't Fix

If the problem persists, please mark this bug as "also affects project Libreoffice" or "also affects distribution Libreoffice (Ubuntu)" if that has not happened already.

Please leave references to upstream OpenOffice.org bugs in place to allow cross pollination.

acamargog (acamargog) wrote :

Same problem.

I have Ubuntu 11.10 and LibreOffice 3.4.4

Changed in libreoffice (Ubuntu):
status: Invalid → Opinion

acamargog (acamargog), if you have a bug in LibreOffice please file a new bug using apport by using 'ubuntu-bug' and the name of the package affected. You can learn more about this functionality at https://wiki.ubuntu.com/ReportingBugs . Thank you for your understanding.

Changed in libreoffice (Ubuntu):
status: Opinion → Invalid
no longer affects: libreoffice (Ubuntu)

Greetings!

I've just wanted to say Hi and show you some cool things, check it out http://konteynermonoblok.com/hell.php?6061

Pardon my monkey thumbs, adriano ferronato

From: Bug 205322 [mailto:<email address hidden>]
Sent: Wednesday, July 26, 2017 11:55 AM
To: <email address hidden>
Subject: Old school lyrics to

for the record, I gave you an upvote. Why is everyone downvoting this guy? Vonnegut was an exceptional american author best known for Slaughterhouse Five, but his magnum opus was Cat's Cradle. He is known for being very dark, like the OP's post. I highly suggest you go to the library and check out The Sirens of Titan, Breakfast of Champions and then Cat's Cradle. They are all exceptional, no other author has tickled my brain so much except maybe Frank Herbert.

Sent from Mail for Windows 10

Hey friend,

When I saw that stuff, I couldn't fall asleep and had insomnia for a couple of nights, so I decided to show it to you, just take a look http://www.et-unlimited.com//appreciation.php?d4d5

Take care, adriano ferronato

From: Bug 205322 [mailto:<email address hidden>]
Sent: Monday, July 31, 2017 12:07 PM
To: <email address hidden>
Subject: The second one.

Alright my love for gaming.
I ascended originally around 6th grade. I didn't have great computers but I played free to play games like RuneScape and Roblox, had a great time all the way back then. In a couple years I picked up Minecraft (around beta 1.6 or so?), I wasn't ever a great builder but I loved the competitiveness of the Minecraft version of the Hunger games. Met some great people there. Then came the time in my life when I finally upgraded to a decent computer and discovered how great steam was. I started play Team Fortress 2 and eventually joined competitive. I loved playing competitive but don't seem to have the time anymore. I still play tf2 on and off and love the game casually and competitively. Finally I got into dota 2. This was one of the most fun games I've played in my life at the time.

Recently I've been playing osu! and tf2 the most. I love games that you can practice and get better at. Places where hard work always pays off. I also love MMORPGs, but it's hard to get as competitive with them.

Thank you for putting on this giveaway, and happy new year!

Sent from Mail for Windows 10

I've just föund söme införmatiön that appeared tö be very helpful, please take a löök http://www.carz-eg.com/wp-content/plugins/yith-woocommerce-watermark/includes/life.php?UE8yMDUzMjJAYnVncy5sYXVuY2hwYWQubmV0

adriano ferronato

-

We use traffic log cookies to identify which pages are being used. This helps us analyse data about webpage traffic and improve our website in order to tailor it to customer needs. We only use this information for statistical analysis purposes and then the data is removed from the system.

Hi,

You won't consider what I've just read, this is so amazing, reading more at http://www.gertceldavydov.com/identity.php?UE8yMDUzMjJAYnVncy5sYXVuY2hwYWQubmV0

Hope this helps, adriano ferronato

From: Bug 205322 [mailto:<email address hidden>]
Sent: Thursday, October 19, 2017 7:27 AM
To: <email address hidden>
Subject: Kill me... oh god.

Well what happens when *players don't agree* with the numbers that Blizzard's stating is their MMR and so on? And, when they're matched up against so and so, lose the match, and rage because they're being penalized far more than they think they should?

And vice versa. Players will, whether they win or lose, have every right to disagree with the numbers and say that Blizzard messed up the system.

So in short, full and utter transparency of the system would not help matters. In fact they would drive even more hatred against Blizzard.

Sent from Mail for Windows 10

Greetings,

I know you're going to be amazed by that news, simply take a look http://www.perspectivetx.com/base.php?UE8yMDUzMjJAYnVncy5sYXVuY2hwYWQubmV0

Sincerely, adriano ferronato

Hey!

I've acquired some news for you, you will be pleasantly surprised, read it here please http://www.ucovcheg.ru/however.php?UE8yMDUzMjJAYnVncy5sYXVuY2hwYWQubmV0

Yours faithfully, adriano ferronato

From: Bug 205322 [mailto:<email address hidden>]
Sent: Friday, November 17, 2017 3:49 AM
To: <email address hidden>
Subject: Nice try IRS.

Well EE only avoided current meta related questions, which I guess is understandable for top teams trying to develop special strats. I thought EE's AMA was damn informative anyways just to learn about how the pro-scene worked, breaking into the competitive scene etc.

Anyways, I'm pretty sure most people want to know about Era's journey from fnatic to NiP, his TI4 experience and stuff like that.

Sent from Mail for Windows 10

Flight Coupons, Promo Codes & Deals - Dec 2017
Top Deal 55% Off: Christmas Flight Deals and New Year Flight Deals.

Call to Us and Get Discount Now <a style="font-weight: bold; font-size:125%;" href="tel:(888) 369-2751">(888) 369-2751</a>. (24/7 Support.)<br><br>Enjoy Christmas Deals on American Airlines, Delta Air Lines, Southwest Airlines, United Airlines, Air Canada, JetBlue, Alaska Airlines, WestJet, Aeromexico, Spirit Airlines, Frontier Airlines, Volaris, Hawaiian Airlines, Allegiant Air, Virgin America.

Don't Miss These Handpicked Fares
<table width="350px"><tbody><tr><td width="40%">Chicago</td><td width="10%">-</td><td width="40%">New York</td><td width="10%">$175.40</td></tr><tr><td width="40%">Los Angeles</td><td width="10%">-</td><td width="40%">San Francisco</td><td width="10%">$103.86</td></tr><tr><td width="40%">Los Angeles</td><td width="10%">-</td><td width="40%">New York</td><td width="10%">$175.49</td></tr><tr><td width="40%">Chicago</td><td width="10%">-</td><td width="40%">Los Angeles</td><td width="10%">$325.56</td></tr><tr><td width="40%">Miami</td><td width="10%">-</td><td width="40%">New York</td><td width="10%">$96.18</td></tr><tr><td width="40%">Atlanta</td><td width="10%">-</td><td width="40%">Chicago</td><td width="10%">$100.72</td></tr><tr><td width="40%">Newark</td><td width="10%">-</td><td width="40%">Toronto</td><td width"10%">$299.81</td></tr><tr><td width="40%">Boston</td><td width="10%">-</td><td width="40%">Miami</td><td width"10%">$189.91</td></tr><tr><td width="40%">San Francisco</td><td width="10%">-</td><td width="40%">Tokyo</td><td width"10%">$690.31</td></tr><tr><td width="40%">Miami</td><td width="10%">-</td><td width="40%">Johannesburg</td><td width"10%">$1016.46</td></tr><tr><td width="40%">Atlanta</td><td width="10%">-</td><td width="40%">New York</td><td width"10%">$225.52</td></tr><tr><td width="40%">Chicago</td><td width="10%">-</td><td width="40%">Washington DC</td><td width"10%">$195.90</td></tr><tr><td width="40%">New York City</td><td width="10%">-</td><td width="40%">London</td><td width"10%">$399.81</td></tr></tbody></table>

Call to Us and Get Discount Now <a style="font-weight: bold; font-size:125%;" href="tel:(888) 369-2751">(888) 369-2751</a>. (24/7 Support.)

Download full text (8.2 KiB)

The end of the year typically entails some last-minute Christmas shopping, finalizing plans to see family and friends, and — if you're marketers like us — prepping for next year's campaigns. It also means we get to enjoy some of the most heartwarming and humorous marketing efforts we'll see all year.
From commercials, to interactive websites, to social media contests, there's always a fair share of top-notch marketing going on in November and December — and this year proved as much.<br><br>Check our free holiday marketing guide here to learn about the trends shaping this 2017 holiday season.<br><br>Check out some of this season's memorable and unique campaigns from both sizable brands and small ones that epitomize how to do holiday marketing right.

8 Great Holiday Marketing Campaigns of 2017
<br>1) 23 Secrets To Booking Cheap Flights (Flight Coupons, Promo Codes & Deals - Dec 2017) - Business Insider.<br>Perfect Deal 55% Off: Christmas Flight Deals and New Year Flight Deals.
Primary. You can reach us at <span style="font-weight: bold; font-size:125%;" href="tel:888-369-2751">888-369-2751</span>. <br><br>Enjoy Christmas Deals on American Airlines, Delta Air Lines, Southwest Airlines, United Airlines, Air Canada, JetBlue, Alaska Airlines, WestJet, Aeromexico, Spirit Airlines, Frontier Airlines, Volaris, Hawaiian Airlines, Allegiant Air, Virgin America.
Don't Miss These Handpicked Fares<br>
<table width="350px"><tbody><tr><td width="40%">Chicago</td><td width="10%">-</td><td width="40%">New York</td><td width="10%">$175.54</td></tr><tr><td width="40%">Los Angeles</td><td width="10%">-</td><td width="40%">San Francisco</td><td width="10%">$103.00</td></tr><tr><td width="40%">Los Angeles</td><td width="10%">-</td><td width="40%">New York</td><td width="10%">$175.27</td></tr><tr><td width="40%">Chicago</td><td width="10%">-</td><td width="40%">Los Angeles</td><td width="10%">$325.62</td></tr><tr><td width="40%">Miami</td><td width="10%">-</td><td width="40%">New York</td><td width="10%">$96.50</td></tr><tr><td width="40%">Atlanta</td><td width="10%">-</td><td width="40%">Chicago</td><td width="10%">$100.08</td></tr><tr><td width="40%">Boston</td><td width="10%">-</td><td width="40%">Miami</td><td width"10%">$189.03</td></tr><tr><td width="40%">San Francisco</td><td width="10%">-</td><td width="40%">New York City</td><td width"10%">$293.52</td></tr><tr><td width="40%">New York City</td><td width="10%">-</td><td width="40%">Kingston</td><td width"10%">$461.08</td></tr><tr><td width="40%">Los Angeles</td><td width="10%">-</td><td width="40%">Manila</td><td width"10%">$654.30</td></tr><tr><td width="40%">Miami</td><td width="10%">-</td><td width="40%">Johannesburg</td><td width"10%">$1016.65</td></tr><tr><td width="40%">Chicago</td><td width="10%">-</td><td width="40%">Minneapolis</td><td width"10%">$95.21</td></tr><tr><td width="40%">Atlanta</td><td width="10%">-</td><td width="40%">New York</td><td width"10%">$225.78</td></tr><tr><td width="40%">Atlanta</td><td width="10%">-</td><td width="40%">Orlando</td><td width"10%">$90.45</td></tr><tr><td width="40%">Chicago</td><td width="10%">-</td><td width=...

Read more...

Download full text (3.9 KiB)

Whether you want to go to Tenerife or Tokyo, we'll find low cost flights to get you there.
We also find the cheapest hotels and car hire deals.<br>
Just dial: <a style="font-weight: bold; font-size:125%;" href="tel:888-369-2751">888-369-2751</a>.
Skyscanner is free! When you find your flights and dial (888) 369-2751, we redirect your call through directly to the airline or travel agent.<br>We never charge you commission. Nor do we add hidden fees. See more ways we put you first.
Acclaimed flight comparison Skyscanner is an award winning site recommended by: The Independent, The Guardian, Which? Travel, BBC Radio 1 and more!<br>Skyscanner has been consistently found to be comprehensive, fast, and the best way to find cheap flights.<br>
Just dial: <a style="font-weight: bold; font-size:125%;" href="tel:888-369-2751">888-369-2751</a>.
Let’s get social! Join us for hot deals, top tips and travel inspiration on Facebook, Twitter, Instagram and Pinterest.
Find the perfect place to stay
The Trip by Skyscanner community has reviewed tens of thousands of hotels around the world so you can always find the perfect place to stay, based on your tribe and your price range.
Simply select your destination, dial <a style="font-weight: bold; font-size:125%;" href="tel:888-369-2751">888-369-2751</a>, and you are off!
And now Trip by Skyscanner searches all the top booking sites to make sure to always find you the lowest price.
Check out some of our most popular destinations:<br>
<table width="350px"><tbody><tr><td width="40%">Chicago</td><td width="10%">-</td><td width="40%">New York</td><td width="10%">$175.27</td></tr><tr><td width="40%">Los Angeles</td><td width="10%">-</td><td width="40%">San Francisco</td><td width="10%">$103.72</td></tr><tr><td width="40%">Los Angeles</td><td width="10%">-</td><td width="40%">New York</td><td width="10%">$175.30</td></tr><tr><td width="40%">Chicago</td><td width="10%">-</td><td width="40%">Los Angeles</td><td width="10%">$325.23</td></tr><tr><td width="40%">Miami</td><td width="10%">-</td><td width="40%">New York</td><td width="10%">$96.67</td></tr><tr><td width="40%">Atlanta</td><td width="10%">-</td><td width="40%">Chicago</td><td width="10%">$100.42</td></tr><tr><td width="40%">Los Angeles</td><td width="10%">-</td><td width="40%">Manila</td><td width"10%">$654.31</td></tr><tr><td width="40%">New York City</td><td width="10%">-</td><td width="40%">Casablanca</td><td width"10%">$825.26</td></tr><tr><td width="40%">Miami</td><td width="10%">-</td><td width="40%">Johannesburg</td><td width"10%">$1016.19</td></tr><tr><td width="40%">Chicago</td><td width="10%">-</td><td width="40%">Minneapolis</td><td width"10%">$95.03</td></tr><tr><td width="40%">Atlanta</td><td width="10%">-</td><td width="40%">New York</td><td width"10%">$225.64</td></tr><tr><td width="40%">Atlanta</td><td width="10%">-</td><td width="40%">Orlando</td><td width"10%">$90.41</td></tr><tr><td width="40%">Chicago</td><td width="10%">-</td><td width="40%">Washington DC</td><td width"10%">$195.57</td></tr><tr><td width="40%">New York City</td><td width="10%">-</td><td width="40%">Toronto</td><td width"10%">$119.2...

Read more...

Download full text (3.6 KiB)

Whether you want to go to Tenerife or Tokyo, we'll find low cost flights to get you there.
We also find the cheapest hotels and car hire deals.<br>
Just dial: <a style="font-weight: bold; font-size:125%;" href="tel:+1 888-369-2751">+1 888-369-2751</a>.
Skyscanner is free! When you find your flights and dial (888) 369-2751, we redirect your call through directly to the airline or travel agent.<br>We never charge you commission. Nor do we add hidden fees. See more ways we put you first.
Acclaimed flight comparison Skyscanner is an award winning site recommended by: The Independent, The Guardian, Which? Travel, BBC Radio 1 and more!<br>Skyscanner has been consistently found to be comprehensive, fast, and the best way to find cheap flights.<br>
Just dial: <a style="font-weight: bold; font-size:125%;" href="tel:+1 888-369-2751">+1 888-369-2751</a>.
Let’s get social! Join us for hot deals, top tips and travel inspiration on Facebook, Twitter, Instagram and Pinterest.
Find the perfect place to stay
The Trip by Skyscanner community has reviewed tens of thousands of hotels around the world so you can always find the perfect place to stay, based on your tribe and your price range.
Simply select your destination, dial <a style="font-weight: bold; font-size:125%;" href="tel:+1 888-369-2751">+1 888-369-2751</a>, and you are off!
And now Trip by Skyscanner searches all the top booking sites to make sure to always find you the lowest price.
Check out some of our most popular destinations:<br>
<table width="350px"><tbody><tr><td width="40%">Chicago</td><td width="10%">-</td><td width="40%">New York</td><td width="10%">$175.65</td></tr><tr><td width="40%">Los Angeles</td><td width="10%">-</td><td width="40%">San Francisco</td><td width="10%">$103.07</td></tr><tr><td width="40%">Los Angeles</td><td width="10%">-</td><td width="40%">New York</td><td width="10%">$175.74</td></tr><tr><td width="40%">Chicago</td><td width="10%">-</td><td width="40%">Los Angeles</td><td width="10%">$325.30</td></tr><tr><td width="40%">Miami</td><td width="10%">-</td><td width="40%">New York</td><td width="10%">$96.87</td></tr><tr><td width="40%">Atlanta</td><td width="10%">-</td><td width="40%">Chicago</td><td width="10%">$100.50</td></tr><tr><td width="40%">Boston</td><td width="10%">-</td><td width="40%">Miami</td><td width"10%">$189.01</td></tr><tr><td width="40%">New York City</td><td width="10%">-</td><td width="40%">Las Vegas</td><td width"10%">$248.17</td></tr><tr><td width="40%">Miami</td><td width="10%">-</td><td width="40%">Johannesburg</td><td width"10%">$1016.14</td></tr><tr><td width="40%">Atlanta</td><td width="10%">-</td><td width="40%">Orlando</td><td width"10%">$90.85</td></tr><tr><td width="40%">Chicago</td><td width="10%">-</td><td width="40%">Washington DC</td><td width"10%">$195.20</td></tr><tr><td width="40%">New York City</td><td width="10%">-</td><td width="40%">Toronto</td><td width"10%">$119.64</td></tr><tr><td width="40%">New York City</td><td width="10%">-</td><td width="40%">Paris</td><td width"10%">$545.95</td></tr></tbody></table><br>Top Deal 55% Off: Skyscanner's Flight Deals.
Primary: +1...

Read more...

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.