[7.10] OpenOffice mising fonts(cirillic) can't open some documents

Bug #187618 reported by samarkant on 2008-01-31
2
Affects Status Importance Assigned to Milestone
openoffice.org (Ubuntu)
Undecided
Unassigned

Bug Description

Òîçè äîêóìåíò äèñêóòèðà êàê äà íàïðàâèì FreeBSD äà ñúùåñòâóâà çàåäíî ñ äðóãè ïîïóëяðíè îïåðàöèîííè ñèñòåìè êàòî Linux, MS-DOS, OS/2 è Windows 95. Ñïåöèàëíè áëàãîäàðíîñòè êúì: Annelise Anderson <email address hidden>, Randall Hopper <email address hidden>, è Jordan K. Hubbard <email address hidden>.

Hi Samarkant,

Unfortunately, the description posted here is unreadable. It would be helpful if you could edit the description to be in english. Also, just based on the title of your bug report, it would be helpful if you would also attach the document you're having issues opening. Thanks.

Changed in openoffice.org:
status: New → Incomplete
Iulian Udrea (iulian) wrote :

We are closing this bug report because it lacks the information we need to investigate the problem. Please reopen it if you can give us the missing information.

Thank you.

Changed in openoffice.org:
status: Incomplete → Invalid

   Hi Leann Ogasawara,
I sttil can't open dokument.In to bug report i attach part of document, it's for this unreadable. Now i will atach document(1) and(2).Text of(article.rtf) is the same to(multi-os.tar.gz).Document(article.rtf) is unreadable.

-----------------------------------------------------------------
Гласувай и спечели! Годишни Арт награди на Art.gbg.bg! - http://art.gbg.bg/

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers