[Upstream] [hardy] Impress: Custom Animation ought to open task pane

Bug #175788 reported by koantum on 2007-12-12
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
OpenOffice
Confirmed
Unknown
openoffice.org (Ubuntu)
Low
Unassigned

Bug Description

Impress: If the task pane isn't open then nothing happens when I select Custom Animation from the Slide Show menu. I think this is a bug. The task pane should open automatically when I select Custom Animation. At the very least it should be mentioned in the Help that the task pane must be open. Presently it isn't mentioned.

Chris Cheney (ccheney) wrote :

Confirmed on upstream's openoffice.org 2.4.0~rc2

Changed in openoffice.org:
importance: Undecided → Low
status: New → Confirmed
Chris Cheney (ccheney) on 2008-03-17
Changed in openoffice:
importance: Undecided → Unknown
status: New → Unknown
Changed in openoffice:
status: Unknown → New
Changed in openoffice:
status: New → Confirmed
Chris Cheney (ccheney) on 2008-06-13
Changed in openoffice.org:
status: Confirmed → Triaged
Chris Cheney (ccheney) on 2010-05-13
tags: added: hardy
Changed in openoffice.org (Ubuntu):
status: Triaged → Won't Fix

[This is an automated message.]
There are no new official OpenOffice.org releases in Ubuntu packaging anymore => Won't Fix

If the problem persists, please mark this bug as "also affects project Libreoffice" or "also affects distribution Libreoffice (Ubuntu)" if that has not happened already.

Please leave references to upstream OpenOffice.org bugs in place to allow cross pollination.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Related questions

Remote bug watches

Bug watches keep track of this bug in other bug trackers.