openoffice menu icons disappeared

Bug #148650 reported by paolinuz on 2007-10-03
2
Affects Status Importance Assigned to Milestone
openoffice.org (Ubuntu)
Low
Unassigned

Bug Description

Hi!
I'm using kubuntu feisty fawn.
Wen I change the color scheme from kcontrol to dark blue scheme, the icons on the menu bar of openoffice (open,new,print etc.) disappared...
With other color scheme I don't have this problem

I have verify this problem on two my own pc...

Regards

Gert Kulyk (gkulyk) wrote :

Do you have the "openoffice.org-style-hicontrast" theme installed? Openoffice by default is trying to use a highcontrast-theme if you're using a theme with dark colors (You can change this somewhere in the options menu, but it is, like I said, default). So if you do not have installed the mentioned package, you'll see only text with dark-themes.

Gert Kulyk (gkulyk) wrote :

Sorry: read: openoffice.org-style-hicontrast _package_, not theme.

Hi Gert,
no, I had not installed the openoffice.org-style-hicontrast...
I have installed it just now and I can see the icons on menu bar.....

Thanks.

2007/10/3, Gert Kulyk <email address hidden>:
>
> Do you have the "openoffice.org-style-hicontrast" theme installed?
> Openoffice by default is trying to use a highcontrast-theme if you're
> using a theme with dark colors (You can change this somewhere in the
> options menu, but it is, like I said, default). So if you do not have
> installed the mentioned package, you'll see only text with dark-themes.
>
> --
> openoffice menu icons disappeared
> https://bugs.launchpad.net/bugs/148650
> You received this bug notification because you are a direct subscriber
> of the bug.
>

Milan Bouchet-Valat (nalimilan) wrote :

Thanks for your bug report. This bug should be fixed now in Feisty (see duplicate bug 106186). If it still occurs after an update to version 2.2.0-1ubuntu5, feel free to reopen this bug.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers