OpenOffice Toolbars

Bug #145682 reported by ThomasWG on 2007-09-27
2
Affects Status Importance Assigned to Milestone
openoffice.org (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: openoffice.org

I have tried to shut off the tool bars, mainly the: Insert Tool bar, Insert Object Tool bar, Tools Tool bar, Form Controls Tool bar and the Tool bar for inserting URL's, this one does not even have a closed button. I had the mistake of activating a couple of them in the beginning and now they won't shut off. And if you shut down the program and reopen it again the damn tool bars are showing once again. When writing any document, OpenOffice seams to hick up and scrambles the document, moving pictures around, inserting blank pages. Then what really gets me is that it adds characters that you can get rid of, they show up and stay there. This is a real annoyance.

ThomasWG (twg) on 2007-09-27
description: updated
Chris Cheney (ccheney) wrote :

Click View->Toolbars and turn off the toolbars. Its that simple.

Chris

Changed in openoffice.org:
status: New → Invalid

I did that many times and they always returned. So it is not that simple. Besides that since I did the new upgrade to OpenOffice 2.3 those nasty toolbars do not show up anymore. I think there was a bug....believe what you want.

Chris Cheney <email address hidden> wrote: Click View->Toolbars and turn off the toolbars. Its that simple.

Chris

** Changed in: openoffice.org (Ubuntu)
       Status: New => Invalid

--
OpenOffice Toolbars
https://bugs.launchpad.net/bugs/145682
You received this bug notification because you are a direct subscriber
of the bug.

---------------------------------
Ask a question on any topic and get answers from real people. Go to Yahoo! Answers.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers