Ubuntu

Activity log for bug #136278

Date Who What changed Old value New value Message
2007-08-31 03:51:59 SqUe bug added bug
2007-09-29 12:23:07 SqUe bug added attachment 'oofice_dump.txt' (dump of open office stack trace)
2007-09-29 12:51:07 Rolf Leggewie openoffice.org: importance Undecided High
2007-09-29 12:51:07 Rolf Leggewie openoffice.org: status New Confirmed
2007-10-08 01:50:05 Debian God!! openoffice.org: status Confirmed Fix Released
2007-10-08 04:14:41 SqUe openoffice.org: status Fix Released Confirmed
2007-10-20 20:32:37 Chris Cheney title [Gutsy] Open Office freezes if i select "print..." from menu OpenOffice freezes with bad gtk-theme - if i select "print..." from menu
2007-10-20 21:08:05 Chris Cheney title OpenOffice freezes with bad gtk-theme - if i select "print..." from menu OpenOffice freezes/crashes with bad gtk-theme - various symptoms see dupes
2007-10-20 22:00:09 Chris Cheney marked as duplicate 131526