spelling check dialogue has spurious extra "s"

Bug #134239 reported by Ian Jackson on 2007-08-23
0
Affects Status Importance Assigned to Milestone
openoffice.org (Ubuntu)
Medium
Unassigned

Bug Description

Binary package hint: openoffice.org

I opened oo-derivatives.doc (by double-clicking on it after having found the folder via Places / Home and opening Examples). I asked to Save As ... the same filename on my desktop. The file became properly writeable.

I then left-clicked to place the cursor after the first paragraph and inserted the non-word "spooge". I then asked to do a spelling check. The spelling window says "Not in dictionary [ sspooge ]" - note the duplicated "s". The extra "s" is in a different font - slightly lighter.

Saving the file, quitting oo.o, and restarting by double-clicking on the file, shows the problem is repeatable. I will attach the file itself and a screenshot.

Ian Jackson (ijackson) wrote :
Ian Jackson (ijackson) wrote :
Brian Murray (brian-murray) wrote :

I was unable to reproduce this using version 2.3.0~oog680m1-1ubuntu3 of openoffice.org on an installed gutsy system. Which iso were you testing with when you noticed this bug?

Changed in openoffice.org:
assignee: nobody → brian-murray
importance: Undecided → Medium
status: New → Incomplete

Brian Murray writes ("[Bug 134239] Re: spelling check dialogue has spurious extra "s""):
> I was unable to reproduce this using version 2.3.0~oog680m1-1ubuntu3 of
> openoffice.org on an installed gutsy system. Which iso were you testing
> with when you noticed this bug?

A daily or tribe from 20070822 or 20070823, I think. i386.

Ian.

Changed in openoffice.org:
assignee: brian-murray → nobody
Chris Cheney (ccheney) wrote :

I was unable to reproduce this on Ubuntu 7.10 OpenOffice 1:2.3.0-1ubuntu5 either, so I am marking it as fixed. If you can reproduce it still using current Ubuntu 7.10 feel free to reopen the bug.

Thanks,

Chris

Changed in openoffice.org:
status: Incomplete → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers