[Gutsy] openoffice.org-common (2.2.1-5ubuntu2) upgrade fails

Bug #125527 reported by TuxFan on 2007-07-12
10
Affects Status Importance Assigned to Milestone
openoffice.org (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: openoffice.org-common

I upgraded from Feisty to Gutsy yesterday. There was some libcurl4 problem with openoffice.org so it wasn't upgraded at that time. Now that problem is fixed, but the upgrade fails to this:

Setting up openoffice.org-common (2.2.1-5ubuntu2) ...
Updating OpenOffice.org's dictionary list... done.
No theme index file in '/usr/share/icons/locolor'.
If you really want to create an icon cache here, use --ignore-theme-index.
dpkg: error processing openoffice.org-common (--configure):
 subprocess post-installation script returned error exit status 1
dpkg: dependency problems prevent configuration of openoffice.org-java-common:
 openoffice.org-java-common depends on openoffice.org-common; however:
  Package openoffice.org-common is not configured yet.
dpkg: error processing openoffice.org-java-common (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of openoffice.org-filter-mobiledev:
 openoffice.org-filter-mobiledev depends on openoffice.org-java-common (>> 2.2.0-4); however:
  Package openoffice.org-java-common is not configured yet.
dpkg: error processing openoffice.org-filter-mobiledev (--configure):
 dependency problems - leaving unconfigured
Errors were encountered while processing:
 openoffice.org-common
 openoffice.org-java-common
 openoffice.org-filter-mobiledev
E: Sub-process /usr/bin/dpkg returned an error code (1)

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers