openoffice does not start from command line

Bug #112382 reported by Ville Kyrki on 2007-05-04
6
Affects Status Importance Assigned to Milestone
openoffice.org (Ubuntu)
Low
Unassigned

Bug Description

Binary package hint: openoffice.org-common

After upgrading edgy to feisty, openoffice fails to start from command line even though
it is installed.
--snip
$ openoffice
The program 'openoffice' is currently not installed. You can install it by typing:
sudo apt-get install openoffice.org-common
bash: openoffice: command not found
--snap

This is because "openoffice" is a symlink to nonexisting ooo-wrapper
--snip
$ ls -l /usr/bin/openoffice
lrwxrwxrwx 1 root root 11 2007-05-04 16:54 /usr/bin/openoffice -> ooo-wrapper
$ ls -l /usr/bin/ooo-wrapper
ls: /usr/bin/ooo-wrapper: No such file or directory
--snap

According to packages.ubuntu.org, "ooo-wrapper" can be found in edgy but not in feisty.

The same problem is known to exist on another computer administered by another user.

Openoffice "core module" can be started from command line as "soffice".
Also the individual programs (e.g. oowriter) work from command line.

Matthew Caron (matt-mattcaron) wrote :

I have this problem as well.

Workaround - type:

ooffice

Ralph Janke (txwikinger) wrote :

I can confirm the 'dangling' link.

Changed in openoffice.org:
status: Unconfirmed → Confirmed
Changed in openoffice.org:
importance: Undecided → Low
Chris Cheney (ccheney) on 2007-11-16
Changed in openoffice.org:
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers