Please sync openoffice.org-voikko 3.0.1-1 (main) from Debian experimental (main).

Bug #319334 reported by Timo Jyrinki on 2009-01-20
4
Affects Status Importance Assigned to Milestone
openoffice.org-voikko (Ubuntu)
Undecided
Unassigned

Bug Description

Please sync openoffice.org-voikko 3.0.1-1 (main) from Debian experimental (main). This is required for OOo 3.0.1 compatibility (bug #316754) because of API changes in OOo. suomi-malaga (bug #316783) and libvoikko (bug #316787) were already synced.

Changelog since current jaunty version 2.2-4:

openoffice.org-voikko (3.0.1-1) experimental; urgency=low

  * New upstream release
  * Update maintainer address
  * Update dependencies to openoffice.org 3.0.1 and libvoikko 2.0
  * Sync with upstream debian packaging:
  - Drop HypMinWordLength.patch
  - Update description

 -- Timo Jyrinki <email address hidden> Tue, 13 Jan 2009 15:42:09 +0200

description: updated
Steve Kowalik (stevenk) wrote :

[Updating] openoffice.org-voikko (2.2-4 [Ubuntu] < 3.0.1-1 [Debian])
 * Trying to add openoffice.org-voikko...
  - <openoffice.org-voikko_3.0.1.orig.tar.gz: downloading from http://ftp.debian.org/debian/>
  - <openoffice.org-voikko_3.0.1-1.dsc: downloading from http://ftp.debian.org/debian/>
  - <openoffice.org-voikko_3.0.1-1.diff.gz: downloading from http://ftp.debian.org/debian/>
I: openoffice.org-voikko [main] -> openoffice.org-voikko_2.2-4 [main].

Changed in openoffice.org-voikko:
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers