package hunspell-ro conflicts with thunderbird

Bug #773136 reported by Oleg Grom on 2011-04-29
20
This bug affects 4 people
Affects Status Importance Assigned to Milestone
openoffice.org-dictionaries (Ubuntu)
Undecided
Alexandru Cucu

Bug Description

Package hunspell-ro 1:3.3.0-2ubuntu2 conflicts with thunderbird, so it is impossible to have both Romanian spelling dictionaries and thunderbird installed. Removing "thunderbird" form "Conflicts" section for Package: hunspell-ro in debian/control seems to be fixing the issue.

tags: added: bitesize
Alexandru Cucu (alexandru.cucu) wrote :

It conflicts all versions of thunderbird instead of using thunderbird (<< 2.0.0.1+0dfsg-0)
Branch proposed for merge.

Changed in openoffice.org-dictionaries (Ubuntu):
assignee: nobody → Alexandru Cucu (alexandru.cucu)
status: New → In Progress
tags: added: patch
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package openoffice.org-dictionaries - 1:3.3.0~rc10-2ubuntu3

---------------
openoffice.org-dictionaries (1:3.3.0~rc10-2ubuntu3) oneiric; urgency=low

  * hunspell-ro: fixed conflict with Thunderbird (LP: #773136)
 -- Alexandru Cucu <email address hidden> Mon, 04 Jul 2011 23:10:07 +0300

Changed in openoffice.org-dictionaries (Ubuntu):
status: In Progress → Fix Released
svens (svens) wrote :

same issue for me.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers