command:/usr/bin/mpirun -np 4

Bug #1784922 reported by Hridaya Shah on 2018-08-01
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
openmpi (Ubuntu)
Undecided
Unassigned

Bug Description

Parallel runs fail

ProblemType: Bug
DistroRelease: Ubuntu 18.04
Package: libopenmpi2 2.1.1-8
ProcVersionSignature: Ubuntu 4.15.0-29.31-generic 4.15.18
Uname: Linux 4.15.0-29-generic x86_64
ApportVersion: 2.20.9-0ubuntu7.2
Architecture: amd64
CurrentDesktop: ubuntu:GNOME
Date: Wed Aug 1 14:17:54 2018
InstallationDate: Installed on 2018-07-11 (21 days ago)
InstallationMedia: Ubuntu 18.04 LTS "Bionic Beaver" - Release amd64 (20180426)
ProcEnviron:
 TERM=xterm-256color
 PATH=(custom, no username)
 XDG_RUNTIME_DIR=<set>
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: openmpi
UpgradeStatus: No upgrade log present (probably fresh install)

Hridaya Shah (hridayashah) wrote :

Thanks for taking the time to report this bug and helping to make Ubuntu better. We appreciate the difficulties you are facing, but this appears to be a "regular" (non-security) bug. I have unmarked it as a security issue since this bug does not show evidence of allowing attackers to cross privilege boundaries nor directly cause loss of data/privacy. Please feel free to report any other bugs you may find.

information type: Private Security → Public
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers