Included debian patch can cause DB corruption

Bug #727973 reported by Quanah Gibson-Mount on 2011-03-02
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
openldap (Ubuntu)
Medium
Unassigned
Dave Walker (davewalker) on 2011-03-02
Changed in openldap (Ubuntu):
status: New → Confirmed
importance: Undecided → Medium
status: Confirmed → Triaged
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package openldap - 2.4.23-6ubuntu5

---------------
openldap (2.4.23-6ubuntu5) natty; urgency=low

  * debian/patches/service-operational-before-detach: New patch replacing
    old one of same name as previous could cause database corruption,
    based on upstream commits. (LP: #727973)
 -- Dave Walker (Daviey) <email address hidden> Wed, 02 Mar 2011 20:33:08 +0000

Changed in openldap (Ubuntu):
status: Triaged → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers