Broken animation in Java applet on YellowBridge.com

Bug #675340 reported by Kerrick Staley on 2010-11-14
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
openjdk-6 (Ubuntu)
Undecided
Unassigned

Bug Description

== release ==
Ubuntu 10.10 x86-64
== apt-cache policy openjdk-6-jre output ==
openjdk-6-jre:
  Installed: 6b20-1.9.1-1ubuntu3
  Candidate: 6b20-1.9.1-1ubuntu3
  Version table:
 *** 6b20-1.9.1-1ubuntu3 0
        500 http://mirrors.cs.wmich.edu/ubuntu/ maverick-updates/main amd64 Packages
        500 http://mirrors.cs.wmich.edu/ubuntu/ maverick-security/main amd64 Packages
        100 /var/lib/dpkg/status
     6b20-1.9-0ubuntu1 0
        500 http://mirrors.cs.wmich.edu/ubuntu/ maverick/main amd64 Packages
== problem ==
On the site YellowBridge.com, the dictionary's character stroke-order animations don't work properly in either Google Chrome or Firefox. Specifically, the animation applet will load, but the character will not be drawn. However, if one switches to another tab and then back to the animation tab, the character animation will be shown, partially completed, suggesting that the animation does occur, but the screen is not refreshed properly. For an example, see http://www.yellowbridge.com/chinese/character-stroke-order.php?searchChinese=1&zi=%E6%88%91 (aka http://www.yellowbridge.com/chinese/character-stroke-order.php?searchChinese=1&zi=我).

ProblemType: Bug
DistroRelease: Ubuntu 10.10
Package: openjdk-6-jre 6b20-1.9.1-1ubuntu3
ProcVersionSignature: Ubuntu 2.6.35-22.35-generic 2.6.35.4
Uname: Linux 2.6.35-22-generic x86_64
Architecture: amd64
Date: Sun Nov 14 17:07:54 2010
EcryptfsInUse: Yes
InstallationMedia: Ubuntu 10.04 LTS "Lucid Lynx" - Release amd64 (20100429)
ProcEnviron:
 LANG=en_US.utf8
 SHELL=/bin/bash
SourcePackage: openjdk-6

Kerrick Staley (kerrick) wrote :
dazza5000 (darran-kelinske) wrote :

This site worked for me using 6b20-1.10~pre2-0ubuntu5. I have the icedtea-plugin installed. Tried on Chrome 9.0.576.0-r65344 with success.

Kerrick Staley (kerrick) wrote :

Are you on x86-64?

Changed in openjdk-6 (Ubuntu):
status: New → Confirmed
Jorge Moraleda (jorge-moraleda) wrote :

I am on X86-64. I just installed 11.04 and the bug is still here, both in firefox and chromium. I have the icetea-plugin installed.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers