Comment 1 for bug 224800

Olivier Mengué (dolmen) wrote :

I confirm for the second URL (sweerhome3d). Same versions of the packages, same result ("netx: Spec version not supported (supports 1.0)").

By the way, Java Web Start does not work even on sun-java6-jre as javaws is missing on amd64 (see bug #202389 ).

However, the error is not the same for spark-angels. Maybe they have downgraded their JNLP file.