Comment 3 for bug 791527

Gal Shalif (gal-fourier) wrote :

More notes on testing of fix for LP: #791527:

After fixing the ptrdiff_t error above - we get more build errors of the OpenCV package on Ubuntu 11.10 Oneiric because of:

1. The OpenCV 2.1 version is used
2. The new FFmpeg 0.7 version is used
3. OpenCV version 2.1 do not compile against the new FFmpeg version 0.7

AFAIK, the latest SVN version of OpenCV do not either compile against the new ffmpeg 0.7 and it is likely that the OpenCV developers will have to modify the OpenCV sources to allow a build against the new ffmpeg 0.7.