[19.04 FEAT] openCryptoki ep11 token: support m_*Single functions from ep11 lib

Bug #1804020 reported by bugproxy on 2018-11-19
16
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Ubuntu on IBM z Systems
High
Canonical Foundations Team
opencryptoki (Ubuntu)
Undecided
Skipper Bug Screeners

Bug Description

openCryptoki ep11 token: support m_*Single functions from ep11 lib.
Improving performance.
Will be made available with openCryptoki 3.11

bugproxy (bugproxy) on 2018-11-19
tags: added: architecture-s39064 bugnameltc-173365 severity-high targetmilestone-inin1904
Changed in ubuntu:
assignee: nobody → Skipper Bug Screeners (skipper-screen-team)
affects: ubuntu → opencryptoki (Ubuntu)
Frank Heimes (frank-heimes) wrote :
Changed in ubuntu-z-systems:
status: New → Triaged
importance: Undecided → High
assignee: nobody → Canonical Foundations Team (canonical-foundations)
Steve Langasek (vorlon) wrote :

Is this bug a duplicate of LP: #1803994, the request for update to opencryptoki 3.11?

------- Comment From <email address hidden> 2018-11-20 02:42 EDT-------
@Xnox: I always create bugzillas fuer each feature, even a package request is also requested. This enables Canonical to provide a qualified Release Note for each Distro. But yes, both LP solves that request.

Frank Heimes (frank-heimes) wrote :

Marking this as duplicate of LP 1803994 - from a Launchpad point of view.
https://bugs.launchpad.net/ubuntu/+source/opencryptoki/+bug/1803994

Changed in opencryptoki (Ubuntu):
status: New → Fix Released
Changed in ubuntu-z-systems:
status: Triaged → Fix Released
bugproxy (bugproxy) wrote :

------- Comment From <email address hidden> 2019-02-05 11:13 EDT-------
IBM Bugzilla status -> closed; Fix Release for disco, opencryptoki 3.11

information type: Private → Public
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers