opencryptoki build-dep on armhf

Bug #1700088 reported by Dimitri John Ledkov on 2017-06-23
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
opencryptoki (Ubuntu)
High
Steve Langasek

Bug Description

opencryptoki has gained a build-dep that is not available on armhf.

Please remove opencryptoki/armhf binaries from artful-release to allow the new opencryptoki to migrate.

Dimitri John Ledkov (xnox) wrote :
Changed in opencryptoki (Ubuntu):
status: New → Triaged
importance: Undecided → High
assignee: nobody → Steve Langasek (vorlon)
milestone: none → ubuntu-17.07
Steve Langasek (vorlon) wrote :

Removing packages from artful:
 libopencryptoki-dev 3.6.2+dfsg-2 in artful armhf
 libopencryptoki0 3.6.2+dfsg-2 in artful armhf
 opencryptoki 3.6.2+dfsg-2 in artful armhf
Comment: ANAIS
3 packages successfully removed.

Changed in opencryptoki (Ubuntu):
status: Triaged → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers