Ubuntu 10.04. Evolution 2.28.3. Latin American "á,é,í,ó,ú" characters bug

Bug #615444 reported by felixcorrales on 2010-08-09
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
OpenChange
Undecided
Unassigned
openchange (Ubuntu)
Medium
Unassigned

Bug Description

Ubuntu 10.04.
Evolution 2.28.3.

evolution-mapi
spanish language

I can't send a new e-mail when I put any of the following Latin American special characters: "á,é,í,ó,ú", into the subject of the e-mail.

The email remains into the outbox indefinitly.

Leo Arias (elopio) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. This bug did not have a package associated with it, which is important for ensuring that it gets looked at by the proper developers. You can learn more about finding the right package at https://wiki.ubuntu.com/Bugs/FindRightPackage. I have classified this bug as a bug in evolution.

When reporting bugs in the future please use apport, either via the appropriate application's "Help -> Report a Problem" menu or using 'ubuntu-bug' and the name of the package affected. You can learn more about this functionality at https://wiki.ubuntu.com/ReportingBugs.

affects: ubuntu → evolution (Ubuntu)
Pedro Villavicencio (pedro) wrote :

Hello Felix, that's only an issue with evolution-mapi? the other protocols work fine?

Changed in evolution (Ubuntu):
importance: Undecided → Low
status: New → Incomplete

Hi Pedro

I do only use evolution-mapi, so I don't know about the other protocols. I work with evolution-mapi and microsoft exchange server 2007.

--- El mié, 8/11/10, Pedro Villavicencio <email address hidden> escribió:

De: Pedro Villavicencio <email address hidden>
Asunto: [Bug 615444] Re: Ubuntu 10.04. Evolution 2.28.3. Latin American "á,é,í,ó,ú" characters bug
A: <email address hidden>
Fecha: miércoles, 11 de agosto de 2010, 07:39 am

Hello Felix, that's only an issue with evolution-mapi? the other
protocols work fine?

** Changed in: evolution (Ubuntu)
   Importance: Undecided => Low

** Changed in: evolution (Ubuntu)
       Status: New => Incomplete

--
Ubuntu 10.04. Evolution 2.28.3. Latin American "á,é,í,ó,ú" characters bug
https://bugs.launchpad.net/bugs/615444
You received this bug notification because you are a direct subscriber
of the bug.

Status in “evolution” package in Ubuntu: Incomplete

Bug description:
Ubuntu 10.04.
Evolution 2.28.3.

evolution-mapi
spanish language

I can't send a new e-mail when I put any of the following Latin American special characters: "á,é,í,ó,ú", into the subject of the e-mail.

The email remains into the outbox indefinitly.

To unsubscribe from this bug, go to:
https://bugs.launchpad.net/ubuntu/+source/evolution/+bug/615444/+subscribe

Leo Arias (elopio) on 2010-09-17
Changed in evolution (Ubuntu):
status: Incomplete → New

I have the same problem when I attach a file with these spanish characters "á,é,í,ó,ú".
for example "júpiter.doc"

--- El vie, 9/17/10, Leo Arias <email address hidden> escribió:

De: Leo Arias <email address hidden>
Asunto: [Bug 615444] Re: Ubuntu 10.04. Evolution 2.28.3. Latin American "á,é,í,ó,ú" characters bug
A: <email address hidden>
Fecha: viernes, 17 de septiembre de 2010, 10:27 am

** Changed in: evolution (Ubuntu)
       Status: Incomplete => New

--
Ubuntu 10.04. Evolution 2.28.3. Latin American "á,é,í,ó,ú" characters bug
https://bugs.launchpad.net/bugs/615"á,é,í,ó,ú"444
You received this bug notification because you are a direct subscriber
of the bug.

Status in “evolution” package in Ubuntu: New

Bug description:
Ubuntu 10.04.
Evolution 2.28.3.

evolution-mapi
spanish language

I can't send a new e-mail when I put any of the following Latin American special characters: "á,é,í,ó,ú", into the subject of the e-mail.

The email remains into the outbox indefinitly.

To unsubscribe from this bug, go to:
https://bugs.launchpad.net/ubuntu/+source/evolution/+bug/615444/+subscribe

stevenb (stevenb) wrote :

Hi

I have to confirm this bug. it has also been reported on https://bugzilla.redhat.com/show_bug.cgi?id=587075. It is also true for the characters "-,ö,ä,ü".

Yes it is only an issue, if I use MAPI - all other protocols work fine.

The workaround indicated in bugzilla is to high for me though.

thanks
stevenb

Changed in evolution (Ubuntu):
status: New → Confirmed
stevenb (stevenb) wrote :

Found solution - set font coding to ISO-8859-15 in e-mail and editor settings. Then it shoud work.

Jean-Louis MONTEIRO (jeanouii) wrote :

Same problem and that's really a show stopper!
Changing charset to ISO-8859-15 doesn't solve the problem.

Pedro Villavicencio (pedro) wrote :

according to the bug pointed previously this is a bug in openchange, are you all using that ?

affects: evolution (Ubuntu) → evolution-mapi (Ubuntu)
Changed in evolution-mapi (Ubuntu):
status: Confirmed → New
status: New → Incomplete
Jelmer Vernooij (jelmer) on 2011-08-03
affects: evolution-mapi (Ubuntu) → openchange (Ubuntu)
Changed in openchange (Ubuntu):
status: Incomplete → Triaged
importance: Low → Medium
Changed in openchange:
status: New → Fix Released
Brad Hards (bradh) wrote :
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package openchange - 1:0.11-1

---------------
openchange (1:0.11-1) experimental; urgency=low

  * New upstream release.
   + Supports newer versions of Samba4. Closes: #634549
   + Fixes several bugs handling non-ascii characters. LP: #615444
  * Switch to dh_python2. Closes: #616925.
  * Add support for multi-arch.
  * Bump standards version to 3.9.2 (no changes).
  * Switch to new style debhelper.
 -- Jelmer Vernooij <email address hidden> Thu, 11 Aug 2011 00:33:46 +0000

Changed in openchange (Ubuntu):
status: Triaged → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.