hardy+openbox autostart.sh+xmodmap clear Lock = broken Alt Gr

Bug #187132 reported by Aapo Rantalainen on 2008-01-29
4
Affects Status Importance Assigned to Milestone
openbox (Ubuntu)
Undecided
Unassigned

Bug Description

I upgrade to Hardy and then my AltGr does not work anymore. I found what row in my .config/openbox/autostart.sh brokes AltGr (I think so because if I delete it then all works):
xmodmap -e 'clear Lock' #kill The CapsLock

If I type it the first when openbox starts, it works. But if it is the last in my autostart-script then it brokes my AltGr.
(no matter how I execute it, it disable CapsLock-key, as I want)

DISTRIB_DESCRIPTION="Ubuntu hardy (development branch)"

Michael Nagel (nailor) wrote :

thanks for reporting! but since this bug has been reported during alpha
and not been touched since i dare to ask if it still is a problem. if it
still is, please file it against a specific package so the relevant
people will have a look at it...

Yes this is still a problem. I do not know what is relevant package.

I tested this with xfce (with another computer with Hardy). It worked.
So there are something with openbox.

Michael Nagel (nailor) on 2008-11-02
Changed in openbox:
status: Incomplete → Confirmed

I upgrated to Intrepid Ibex and it solved the issue. Now it works.

Michael Nagel (nailor) on 2008-11-24
Changed in openbox:
status: Confirmed → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers