openarena-data: FTBFS on Ubuntu: gcc argument order

Bug #794941 reported by Stefano Rivera on 2011-06-09
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
openarena-085-data (Debian)
Fix Released
Unknown
openarena-085-data (Ubuntu)
Medium
Stefano Rivera
openarena-maps (Ubuntu)
Undecided
Unassigned
openarena-misc (Ubuntu)
Undecided
Unassigned
openarena-players (Ubuntu)
Undecided
Unassigned
openarena-players-mature (Ubuntu)
Undecided
Unassigned
openarena-textures (Ubuntu)
Undecided
Unassigned

Bug Description

Imported from Debian bug http://bugs.debian.org/629893:

Package: openarena-085-data
Version: 0.8.5split-1
Severity: normal
Tags: patch
User: <email address hidden>
Usertags: origin-ubuntu oneiric ubuntu-patch

*** /tmp/tmp7buEWo
In Ubuntu, the attached patch was applied to achieve the following:

  * Fix FTBFS caused by gcc argument order, and use CFLAGS + LDFLAGS.

Please consider applying this patch, for all openarena-data split packages.

Thanks,

SR

-- System Information:
Debian Release: wheezy/sid
  APT prefers testing
  APT policy: (990, 'testing'), (500, 'unstable'), (1, 'experimental')
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.38-2-amd64 (SMP w/8 CPU cores)
Locale: LANG=en_ZA.UTF-8, LC_CTYPE=en_ZA.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Changed in openarena-085-data (Debian):
importance: Undecided → Unknown
status: New → Unknown
Changed in openarena-085-data (Ubuntu):
assignee: nobody → Stefano Rivera (stefanor)
importance: Undecided → Medium
status: New → In Progress
Revision history for this message
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package openarena-085-data - 0.8.5split-1ubuntu1

---------------
openarena-085-data (0.8.5split-1ubuntu1) oneiric; urgency=low

  * Fix FTBFS caused by gcc argument order, and use CFLAGS + LDFLAGS.
    (LP: #794941)
 -- Stefano Rivera <email address hidden> Thu, 09 Jun 2011 11:45:37 +0200

Changed in openarena-085-data (Ubuntu):
status: In Progress → Fix Released
Revision history for this message
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package openarena-maps - 0.8.5split-1ubuntu1

---------------
openarena-maps (0.8.5split-1ubuntu1) oneiric; urgency=low

  * Fix FTBFS caused by gcc argument order, and use CFLAGS + LDFLAGS.
    (LP: #794941)
 -- Stefano Rivera <email address hidden> Thu, 09 Jun 2011 11:46:33 +0200

Changed in openarena-maps (Ubuntu):
status: New → Fix Released
Revision history for this message
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package openarena-misc - 0.8.5split-1ubuntu1

---------------
openarena-misc (0.8.5split-1ubuntu1) oneiric; urgency=low

  * Fix FTBFS caused by gcc argument order, and use CFLAGS + LDFLAGS.
    (LP: #794941)
 -- Stefano Rivera <email address hidden> Thu, 09 Jun 2011 11:49:37 +0200

Changed in openarena-misc (Ubuntu):
status: New → Fix Released
Revision history for this message
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package openarena-players - 0.8.5split-1ubuntu1

---------------
openarena-players (0.8.5split-1ubuntu1) oneiric; urgency=low

  * Fix FTBFS caused by gcc argument order, and use CFLAGS + LDFLAGS.
    (LP: #794941)
 -- Stefano Rivera <email address hidden> Thu, 09 Jun 2011 11:47:23 +0200

Changed in openarena-players (Ubuntu):
status: New → Fix Released
Revision history for this message
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package openarena-players-mature - 0.8.5split-1ubuntu1

---------------
openarena-players-mature (0.8.5split-1ubuntu1) oneiric; urgency=low

  * Fix FTBFS caused by gcc argument order, and use CFLAGS + LDFLAGS.
    (LP: #794941)
 -- Stefano Rivera <email address hidden> Thu, 09 Jun 2011 11:47:53 +0200

Changed in openarena-players-mature (Ubuntu):
status: New → Fix Released
Revision history for this message
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package openarena-textures - 0.8.5split-1ubuntu1

---------------
openarena-textures (0.8.5split-1ubuntu1) oneiric; urgency=low

  * Fix FTBFS caused by gcc argument order, and use CFLAGS + LDFLAGS.
    (LP: #794941)
 -- Stefano Rivera <email address hidden> Thu, 09 Jun 2011 11:48:06 +0200

Changed in openarena-textures (Ubuntu):
status: New → Fix Released
Changed in openarena-085-data (Debian):
status: Unknown → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.