package openais-legacy (not installed) failed to install/upgrade: trying to overwrite '/usr/share/man/man8/cpg_overview.8.gz', which is also in package corosync 0:1.0.0-5build1

Bug #453480 reported by Steve Beattie on 2009-10-16
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
corosync (Ubuntu)
Undecided
Unassigned
openais-legacy (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: openais-legacy

corosync and openais-legacy share a conflicting manpage.

$ apt-cache policy openais-legacy
openais-legacy:
  Installed: (none)
  Candidate: 0.80.5+svn20090522-1
  Version table:
     0.80.5+svn20090522-1 0
        500 http://denisovich karmic/universe Packages

ProblemType: Package
Architecture: i386
Date: Fri Oct 16 13:58:06 2009
DistroRelease: Ubuntu 9.10
ErrorMessage: trying to overwrite '/usr/share/man/man8/cpg_overview.8.gz', which is also in package corosync 0:1.0.0-5build1
InstallationMedia: Ubuntu 9.10 "Karmic Koala" - Alpha i386 (20091009)
Package: openais-legacy (not installed)
ProcVersionSignature: Ubuntu 2.6.31-14.47-generic
SourcePackage: openais-legacy
Title: package openais-legacy (not installed) failed to install/upgrade: trying to overwrite '/usr/share/man/man8/cpg_overview.8.gz', which is also in package corosync 0:1.0.0-5build1
Uname: Linux 2.6.31-14-generic i686
XsessionErrors:
 (gnome-settings-daemon:1687): GLib-CRITICAL **: g_propagate_error: assertion `src != NULL' failed
 (gnome-settings-daemon:1687): GLib-CRITICAL **: g_propagate_error: assertion `src != NULL' failed
 (polkit-gnome-authentication-agent-1:1764): GLib-CRITICAL **: g_once_init_leave: assertion `initialization_value != 0' failed
 (nautilus:1748): Eel-CRITICAL **: eel_preferences_get_boolean: assertion `preferences_is_initialized ()' failed

Steve Beattie (sbeattie) wrote :
Steve Beattie (sbeattie) wrote :

Similarly:

dpkg: error processing /var/cache/apt/archives/libopenais-legacy-dev_0.80.5+svn20090522-1_i386.deb (--unpack):
 trying to overwrite '/usr/share/man/man3/cpg_context_set.3.gz', which is also in package libcorosync-dev 0:1.0.0-5build1

Ante Karamatić (ivoks) wrote :

corosync has:

Conflicts: openais (<< 0.85)

should be openais-legacy

openais-legacy has:

Conflicts: openais

should be openais, corosync.

Changed in corosync (Ubuntu):
status: New → Confirmed
Changed in openais-legacy (Ubuntu):
status: New → Confirmed

I'm marking this as Fix Released since it affected Karmic and we have no conflicts nowadays in new package releases (and legacy openais project has turned into corosync messaging layer).

Changed in corosync (Ubuntu):
status: Confirmed → Fix Released
Changed in openais-legacy (Ubuntu):
status: Confirmed → Won't Fix
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers