Ubuntu

package openafs-client 1.4.11+dfsg-1+ubuntu0.2 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

Reported by anushree on 2010-02-02
60
This bug affects 7 people
Affects Status Importance Assigned to Milestone
openafs (Ubuntu)
Undecided
anushree

Bug Description

ubuntu version--9.10

ProblemType: Package
Architecture: i386
Date: Tue Feb 2 17:28:24 2010
DistroRelease: Ubuntu 9.10
ErrorMessage: subprocess installed post-installation script returned error exit status 1
NonfreeKernelModules: openafs fglrx
Package: openafs-client 1.4.11+dfsg-1+ubuntu0.2
ProcVersionSignature: Ubuntu 2.6.31-17.54-generic
SourcePackage: openafs
Title: package openafs-client 1.4.11+dfsg-1+ubuntu0.2 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1
Uname: Linux 2.6.31-17-generic i686

anushree (anushreephy) wrote :
anushree (anushreephy) on 2010-02-10
Changed in openafs (Ubuntu):
assignee: nobody → anushree (anushreephy)
Russ Allbery (rra-debian) wrote :

The log indicates that the postinst script failed, but there are no error messages and no indication why. We'll need some more information about what's failing in order to figure out what's going on.

Changed in openafs (Ubuntu):
status: New → Incomplete

what kind of information you need? I have machine park which is affected. The crash is every time we update them. This is really annoying and creates unnecessary work...
there is a lot of duplicates of this bug as far as I can see they are the same, so there is a lot of info.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers