Sync openafs 1.4.8.dfsg1-3 (universe) from Debian unstable (main).

Bug #350470 reported by Evan Broder on 2009-03-28
10
This bug affects 1 person
Affects Status Importance Assigned to Milestone
openafs (Ubuntu)
Undecided
Unassigned

Bug Description

Please sync openafs 1.4.8.dfsg1-3 (universe) from Debian unstable (main).

This is entirely a bugfix release, so I don't believe it requires a FFE.

Changelog since current jaunty version 1.4.8.dfsg1-2:

openafs (1.4.8.dfsg1-3) unstable; urgency=low

   * Apply upstream CVS deltas:
     - STABLE14-cbr-free-what-you-alloc-20090325: dequeue items in the same
       way they were allocated.
     - STABLE14-shutdown-vcache-avoid-null-deref-20090324: avoid oops on
       shutdown. (LP: #333197)
     - STABLE14-uphys-invalidate-returns-void-20081130: fix apparent Ubik
       synchronization errors due to incorrect use of a void return value.
   * Update package sections for the new archive organization.

 -- Russ Allbery <email address hidden> Fri, 27 Mar 2009 08:08:49 -0700

Daniel Holbach (dholbach) wrote :

ACKed.

Changed in openafs (Ubuntu):
status: New → Confirmed
Steve Langasek (vorlon) wrote :

[Updating] openafs (1.4.8.dfsg1-2 [Ubuntu] < 1.4.8.dfsg1-3 [Debian])
 * Trying to add openafs...
  - <openafs_1.4.8.dfsg1-3.diff.gz: downloading from http://ftp.debian.org/debian/>
  - <openafs_1.4.8.dfsg1.orig.tar.gz: already in distro - downloading from librarian>
  - <openafs_1.4.8.dfsg1-3.dsc: downloading from http://ftp.debian.org/debian/>
I: openafs [universe] -> openafs-client_1.4.8.dfsg1-2 [universe].
I: openafs [universe] -> openafs-kpasswd_1.4.8.dfsg1-2 [universe].
I: openafs [universe] -> openafs-fileserver_1.4.8.dfsg1-2 [universe].
I: openafs [universe] -> openafs-dbserver_1.4.8.dfsg1-2 [universe].
I: openafs [universe] -> openafs-doc_1.4.8.dfsg1-2 [universe].
I: openafs [universe] -> openafs-krb5_1.4.8.dfsg1-2 [universe].
I: openafs [universe] -> libopenafs-dev_1.4.8.dfsg1-2 [universe].
I: openafs [universe] -> openafs-modules-source_1.4.8.dfsg1-2 [universe].
I: openafs [universe] -> libpam-openafs-kaserver_1.4.8.dfsg1-2 [universe].
I: openafs [universe] -> openafs-dbg_1.4.8.dfsg1-2 [universe].

Changed in openafs:
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers