package open-vm-tools 2:10.0.7-3227872-5ubuntu1~16.04.1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

Bug #1665375 reported by Joerg Hirschmann on 2017-02-16
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
open-vm-tools (Ubuntu)
Undecided
Unassigned

Bug Description

error report while upgrading to 16.04

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: open-vm-tools 2:10.0.7-3227872-5ubuntu1~16.04.1
ProcVersionSignature: Microsoft 4.4.0-43-Microsoft 4.4.35
Uname: Linux 4.4.0-43-Microsoft x86_64
ApportVersion: 2.20.1-0ubuntu2.5
Architecture: amd64
Date: Thu Feb 16 14:46:57 2017
Dmesg: [ 0.000000]
DuplicateSignature:
 package:open-vm-tools:2:10.0.7-3227872-5ubuntu1~16.04.1
 Installing new version of config file /etc/vmware-tools/vm-support ...
 udevadm trigger is not permitted while udev is unconfigured.
 dpkg: error processing package open-vm-tools (--configure):
  subprocess installed post-installation script returned error exit status 1
ErrorMessage: subprocess installed post-installation script returned error exit status 1
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1.1
 apt 1.2.19
SourcePackage: open-vm-tools
Title: package open-vm-tools 2:10.0.7-3227872-5ubuntu1~16.04.1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1
UpgradeStatus: Upgraded to xenial on 2017-02-16 (0 days ago)

Joerg Hirschmann (stagi) wrote :
tags: removed: need-duplicate-check
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers