ooohg conflicts with libreoffice-common >= 1:3.4.99 while precise includes 1:3.5.0

Bug #950068 reported by Herbert Thielen on 2012-03-08
26
This bug affects 3 people
Affects Status Importance Assigned to Milestone
ooohg (Ubuntu)
Undecided
Georges Khaznadar

Bug Description

Currently it's not worthwhile to install ooohg as it will try to remove libreoffice - but you need libreoffice to use the ooohg maps.

ProblemType: Bug
DistroRelease: Ubuntu 12.04
Package: ooohg (not installed)
ProcVersionSignature: Ubuntu 3.2.0-18.28-generic 3.2.9
Uname: Linux 3.2.0-18-generic x86_64
ApportVersion: 1.94.1-0ubuntu1
Architecture: amd64
Date: Thu Mar 8 17:36:10 2012
SourcePackage: ooohg
UpgradeStatus: Upgraded to precise on 2012-03-08 (0 days ago)

Herbert Thielen (thielen) wrote :
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in ooohg (Ubuntu):
status: New → Confirmed
Georges Khaznadar (georgesk) wrote :

The version 09.12a-8 fixes this issue. A retroportage is necessary

Changed in ooohg (Ubuntu):
assignee: nobody → Georges Khaznadar (georgesk)
status: Confirmed → Fix Committed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers

Bug attachments