oneconf-service crashed with ServerNotFoundError in _conn_request(): Unable to find the server at apps.ubuntu.com

Bug #851169 reported by Michael Terry on 2011-09-15
120
This bug affects 21 people
Affects Status Importance Assigned to Milestone
oneconf (Ubuntu)
High
Didier Roche

Bug Description

I got this after clicking on the "Installed" button in software-center.

ProblemType: Crash
DistroRelease: Ubuntu 11.10
Package: oneconf 0.2.6.2
ProcVersionSignature: Ubuntu 3.0.0-11.18-generic 3.0.4
Uname: Linux 3.0.0-11-generic i686
ApportVersion: 1.23-0ubuntu1
Architecture: i386
Date: Thu Sep 15 14:28:53 2011
EcryptfsInUse: Yes
ExecutablePath: /usr/share/oneconf/oneconf-service
InstallationMedia: Ubuntu 11.04 "Natty Narwhal" - Release i386 (20110422)
InterpreterPath: /usr/bin/python2.7
PackageArchitecture: all
ProcCmdline: /usr/bin/python /usr/share/oneconf/oneconf-service
ProcEnviron:
 SHELL=/bin/bash
 PATH=(custom, no user)
 LANG=en_US.UTF-8
PythonArgs: ['/usr/share/oneconf/oneconf-service']
SourcePackage: oneconf
Title: oneconf-service crashed with ServerNotFoundError in _conn_request(): Unable to find the server at apps.ubuntu.com
UpgradeStatus: Upgraded to oneiric on 2011-07-27 (50 days ago)
UserGroups: adm admin cdrom dialout lpadmin plugdev sambashare vboxusers

Michael Terry (mterry) wrote :
visibility: private → public
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in oneconf (Ubuntu):
status: New → Confirmed
Didier Roche (didrocks) wrote :

Thanks a lot Michael for reporting this. Oupsss, seems this one will become popular as the server is shut down. Pushing a fix! :-)

Changed in oneconf (Ubuntu):
status: Confirmed → Fix Committed
importance: Undecided → High
assignee: nobody → Didier Roche (didrocks)
milestone: none → ubuntu-11.10-beta-2
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package oneconf - 0.2.6.3

---------------
oneconf (0.2.6.3) oneiric; urgency=low

  * Fix no logging result not handled error (LP: #851132)
  * Protect against apps.ubuntu.com not being available (LP: #851169)
 -- Didier Roche <email address hidden> Fri, 16 Sep 2011 08:07:23 +0200

Changed in oneconf (Ubuntu):
status: Fix Committed → Fix Released

I just got this crash in Precise, and Apport sent me here. All I was doing was playing some video on YouTube.

JOB (eyob-fitwi) wrote :

Same thing here. I got this crash in Precise today (which also happened to be the day I installed it). It didn't prevent me from working though. It just said there is a crash and sent this report.

In this instance I was letting software update do it's install updates thing with a very slow intermittant internet conection.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers