oneconf-query crashed with DBusException in call_blocking()

Bug #616463 reported by yocmoi82 on 2010-08-11
878
This bug affects 92 people
Affects Status Importance Assigned to Milestone
oneconf (Ubuntu)
Medium
Unassigned

Bug Description

Binary package hint: oneconf

one conf is the prog for saving config of computer in the software center but in this session I don't use the software center

ProblemType: Crash
DistroRelease: Ubuntu 10.10
Package: oneconf 0.1
ProcVersionSignature: Ubuntu 2.6.35-14.20-generic 2.6.35
Uname: Linux 2.6.35-14-generic i686
Architecture: i386
Date: Wed Aug 11 13:54:02 2010
ExecutablePath: /usr/share/oneconf/oneconf-query
InstallationMedia: Ubuntu-Netbook 10.10 "Maverick Meerkat" - Alpha i386 (20100630.1)
InterpreterPath: /usr/bin/python2.6
PackageArchitecture: all
ProcCmdline: /usr/bin/python /usr/bin/oneconf-query --update
ProcEnviron:
 LANG=fr_FR.utf8
 SHELL=/bin/bash
PythonArgs: ['/usr/bin/oneconf-query', '--update']
SourcePackage: oneconf
Title: oneconf-query crashed with DBusException in call_blocking()
UserGroups: adm admin cdrom dialout lpadmin plugdev sambashare

Related branches

yocmoi82 (yoann-berriet) wrote :
tags: removed: need-duplicate-check
Changed in oneconf (Ubuntu):
status: New → Confirmed
importance: Undecided → Medium
visibility: private → public
tags: added: bugpattern-needed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package oneconf - 0.2

---------------
oneconf (0.2) oneiric; urgency=low

  * New release:
    - move from desktopcouch to a json cache file base version, build a
      server/client protocol based on ubuntu-webcatalog (server part will be
      oneline soon). (LP: #720498, #715514, #748517)
    - adapt to latest software-center in oneiric
    - harden a lot regards to bug handling timeouts and such
      (LP: #616463, #625554, #804768, #594394)
    - optimize startup time with json and don't wait on server side sync
      (LP: #638142, #780651)
    - adapt now with ubuntu sso and triggers the login dialog on fresh
      install (LP: #674537, #708187)
  * debian/control, debian/rules:
    - we really don't depend on desktopcouch now
    - deps on ubuntu-sso-client now
    - transition to dh_python2
    - remove other deprecated deps
    - bump Standards-Version
 -- Didier Roche <email address hidden> Mon, 01 Aug 2011 12:30:21 +0200

Changed in oneconf (Ubuntu):
status: Confirmed → Fix Released
tags: added: iso-testing

I reported (in bug #884679) a crash which I just experienced and that report was automatically marked as a duplicate of this one. This issue has been marked as resolved, but it is not resolved in Maverick, which this report and mine were filed against.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers