package oneconf-common (not installed) failed to install/upgrade: trying to overwrite '/usr/share/oneconf/data/images/computer.png', which is also in package oneconf 0.2.9.1

Bug #1102713 reported by James System on 2013-01-22
170
This bug affects 36 people
Affects Status Importance Assigned to Milestone
oneconf (Ubuntu)
High
Unassigned

Bug Description

package oneconf-common (not installed at update)

ProblemType: Package
DistroRelease: Ubuntu 13.04
Package: oneconf-common (not installed)
ProcVersionSignature: Ubuntu 3.8.0-1.5-generic 3.8.0-rc4
Uname: Linux 3.8.0-1-generic x86_64
ApportVersion: 2.8-0ubuntu2
Architecture: amd64
Date: Tue Jan 22 02:35:49 2013
DuplicateSignature:
 Unpacking oneconf-common (from .../oneconf-common_0.3_all.deb) ...
 dpkg: error processing /var/cache/apt/archives/oneconf-common_0.3_all.deb (--unpack):
  trying to overwrite '/usr/share/oneconf/data/images/computer.png', which is also in package oneconf 0.2.9.1
ErrorMessage: trying to overwrite '/usr/share/oneconf/data/images/computer.png', which is also in package oneconf 0.2.9.1
InstallationDate: Installed on 2013-01-10 (11 days ago)
InstallationMedia: Ubuntu 13.04 "Raring Ringtail" - Alpha amd64 (20130110)
MarkForUpload: True
SourcePackage: oneconf
Title: package oneconf-common (not installed) failed to install/upgrade: trying to overwrite '/usr/share/oneconf/data/images/computer.png', which is also in package oneconf 0.2.9.1
UpgradeStatus: No upgrade log present (probably fresh install)

James System (system-waw) wrote :
tags: removed: need-duplicate-check
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in oneconf (Ubuntu):
status: New → Confirmed
Colin Watson (cjwatson) on 2013-01-22
Changed in oneconf (Ubuntu):
importance: Undecided → High
status: Confirmed → Triaged
tags: added: rls-r-incoming
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package oneconf - 0.3.1

---------------
oneconf (0.3.1) raring; urgency=low

  * Add a missing Replaces due to files moving between packages
    (LP: #1102713)
 -- Didier Roche <email address hidden> Tue, 22 Jan 2013 13:18:59 +0100

Changed in oneconf (Ubuntu):
status: Triaged → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers