oneconf-service crashed with OSError in _get_current_wallpaper_data(): [Errno 2] No such file or directory: '/usr/share/backgrounds/Floorboards_by_Dawid_Huczy%C5%84ski.jpg'

Bug #1010239 reported by Andrei on 2012-06-07
18
This bug affects 3 people
Affects Status Importance Assigned to Milestone
oneconf (Ubuntu)
High
Didier Roche

Bug Description

Well that sums it up pretty well, lol.

ProblemType: Crash
DistroRelease: Ubuntu 12.10
Package: oneconf 0.2.9
ProcVersionSignature: Ubuntu 3.4.0-5.11-generic 3.4.0
Uname: Linux 3.4.0-5-generic x86_64
ApportVersion: 2.1.1-0ubuntu2
Architecture: amd64
CrashCounter: 1
Date: Fri Jun 8 01:56:55 2012
ExecutablePath: /usr/share/oneconf/oneconf-service
ExecutableTimestamp: 1338810507
InstallationMedia: Ubuntu 12.10 "Quantal Quetzal" - Alpha amd64 (20120606.2)
InterpreterPath: /usr/bin/python2.7
PackageArchitecture: all
ProcCmdline: /usr/bin/python /usr/share/oneconf/oneconf-service
ProcCwd: /
PythonArgs: ['/usr/share/oneconf/oneconf-service']
SourcePackage: oneconf
Title: oneconf-service crashed with OSError in _get_current_wallpaper_data(): [Errno 2] No such file or directory: '/usr/share/backgrounds/Floorboards_by_Dawid_Huczy%C5%84ski.jpg'
UpgradeStatus: No upgrade log present (probably fresh install)
UserGroups: adm cdrom dip lpadmin plugdev sambashare sudo

Andrei (andrei-doom) wrote :
tags: removed: need-duplicate-check
Brian Murray (brian-murray) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. This particular bug has already been reported and is a duplicate of bug 829570, so it is being marked as such. Please look at the other bug report to see if there is any missing information that you can provide, or to see if there is a workaround for the bug. Additionally, any further discussion regarding the bug should occur in the other report. Please continue to report any other bugs you may find.

Didier Roche (didrocks) wrote :

Undupping, this is not a dup of this bug. It's another and separate regression.

visibility: private → public
Brian Murray (brian-murray) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. This particular bug has already been reported and is a duplicate of bug 829570, so it is being marked as such. Please look at the other bug report to see if there is any missing information that you can provide, or to see if there is a workaround for the bug. Additionally, any further discussion regarding the bug should occur in the other report. Please continue to report any other bugs you may find.

Didier Roche (didrocks) on 2012-06-08
Changed in oneconf (Ubuntu):
status: New → Triaged
importance: Undecided → High
assignee: nobody → Didier Roche (didrocks)
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package oneconf - 0.2.9.1

---------------
oneconf (0.2.9.1) quantal; urgency=low

  * handle a regression when the wallpaper isn't reachable + test case
    (LP: #1010239)
 -- Didier Roche <email address hidden> Fri, 08 Jun 2012 15:30:03 +0200

Changed in oneconf (Ubuntu):
status: Triaged → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers